sh-takeda@netone

Click-to-call Widget support Firefox 3.6 and Google Chrome?

Discussion created by sh-takeda@netone on Feb 15, 2010
Latest reply on May 9, 2013 by jocostel

Hi,

 

I'm using Click-to-call Widget 7.0.12.0 with Firefox 3.6, and my colleague is using one with Google Chrome 4.0.

However, Click-to-call Widget does not work on either of the browsers.

 

Does Click-to-call Widget support Firefox 3.6 and Chrome currently?

If not, any updates are being planned?

Outcomes