6 Replies Latest reply on Jan 23, 2017 1:57 PM by jacoadam

    NX-API lab down?

    ltrujillo1

      VPN connection is working just fine... LAB is not coming up nor I can't ping 172.16.1.90.

        • 1. Re: NX-API lab down?
          jacoadam

          Hello Luis,

           

          We're checking on this now!

           

          Thanks!
          Jacob

          • 2. Re: NX-API lab down?
            eublack

            Hello Luis,

             

            Please re-try access to NX-OS node via management interface, 172.16.1.90. I identified a routing issue with VIRL. This has now been corrected.

             

            Regards,

             

            Eugene Black

            • 3. Re: NX-API lab down?
              ltrujillo1

              THANKS!!!

               

              VPN is down...

               

              ping devnetsb13.cisco.com

               

               

              Pinging devnetsb13.cisco.com [64.103.26.57] with 32 bytes of data:

              Request timed out.

              Request timed out.

              Request timed out.

              Request timed out.

               

              Tracing route to devnetsb13.cisco.com [64.103.26.57]

              over a maximum of 30 hops:

               

               

                1     2 ms     1 ms     3 ms  10.10.1.1

                2    22 ms    14 ms    22 ms  10.197.80.1

                3    25 ms    17 ms    20 ms  72-31-197-166.net.bhntampa.com [72.31.197.166]

                4    46 ms    28 ms    19 ms  ten0-0-0-2.orld31-car1.bhn.net [71.44.61.64]

                5    38 ms    37 ms    36 ms  72-31-220-148.net.bhntampa.com [72.31.220.148]

                6    37 ms    35 ms    29 ms  hun0-3-0-8.ORLD71-cbr1.bhn.net [72.31.220.230]

                7    34 ms    29 ms    35 ms  10.bu-ether15.orldfljo00w-bcr00.tbone.rr.com [66.109.6.98]

                8    42 ms    33 ms    42 ms  0.ae1.pr0.mia00.tbone.rr.com [66.109.1.87]

                9    35 ms    32 ms    38 ms  mai-b1-link.telia.net [62.115.40.145]

              10   255 ms    47 ms    49 ms  ash-bb3-link.telia.net [62.115.143.66]

              11   230 ms   196 ms   203 ms  ldn-bb3-link.telia.net [80.91.246.69]

              12   143 ms   137 ms   133 ms  adm-bb3-link.telia.net [80.91.245.220]

              13   149 ms   201 ms   202 ms  adm-b7-link.telia.net [80.91.245.135]

              14   200 ms   208 ms   196 ms  cisco-ic-305624-adm-b7.c.telia.net [62.115.41.46]

              15   210 ms   188 ms   144 ms  aer01-mda2-dmzbb-gw2-ten1-1.cisco.com [173.38.208.26]

              16   250 ms   209 ms   194 ms  aer01-mda2-dmznet-gw2-ten2-1.cisco.com [173.38.208.38]

              17   144 ms   200 ms   144 ms  aer01-mda2-dmzvaas-gw2-gig0-2.cisco.com [173.38.208.230]

              18   234 ms   210 ms   197 ms  173.38.209.138

              19     *        *        *     Request timed out.

              20     *        *        *     Request timed out.

              21  ^C

              • 4. Re: NX-API lab down?
                jacoadam

                Hello Luis,

                 

                Could you please try again? I am able to connect to the VPN successfully this morning.

                 

                Thanks!

                Jacob

                • 5. Re: NX-API lab down?
                  ltrujillo1

                  Jacob,

                   

                  Yes, is working now.

                   

                  Thanks,

                   

                  Luis Trujillo

                  • 6. Re: NX-API lab down?
                    jacoadam

                    Great, thanks!

                     

                    Please let us know if you encounter any other issues.

                     

                    Thanks!

                    Jacob