AnsweredAssumed Answered

CUC CUMI POST request error with 11.x

Question asked by viraj0raut on Nov 2, 2016
Latest reply on Nov 4, 2016 by viraj0raut

Hello,

Am getting this error when sending a POST to CUC CUMI. Same works with 10.x CUC. Is this implementation broken in 11.x?

https://<CUC IP>/vmrest/mailbox?method=requestnotification

----------------------------

<!-- custom Cisco error page -->

<html>

    <head>

        <title>            Cisco System - Error report        </title>

        <style type="text/css">            a {                color: #316984;                text-decoration: none;            }            a:hover {                color: #316984;                text-decoration: underline;            }            a:visted {                color: #316984;                text-decoration: none;            }            body {                background-attachment: fixed;                background-color: #ffffff;                background-repeat: no-repeat;                color: #316984;                font-family: arial,helvetica,sans-serif;            }            #content {                border: 1px solid #d6d7d6;                font-size: 93.5%;                margin: 0px 10% 30px 10%;            }            #content-header {                background-color: #eeeeee;                border-bottom: 1px solid #666666;                color: #666666;                font-size: 124.5%;                padding: 5px 15px 5px 15px;            }            #copyright {                font-size: 75%;                margin: 0px 10% 0px 10%;                padding: 3px 0px 0px 0px;                text-align: right;            }            img {                display: block;                margin: 0px 0px 20px 0px;            }            #logo {                margin: 30px 10% 0px 10%;            }            p {                padding: 5px 15px 5px 15px;            }            pre {                padding: 5px 15px 5px 30px;            }        </style>

    </head>

    <body>

        <div id="logo">

            <img src="/ciscologo.gif" alt="Cisco Systems, Inc." />

        </div>

        <div id="content">

            <div id="content-header">HTTP Status 401 - Domain not Allowed.            </div>

            <p>

                <b>                    type:               </b> Status report

            </p>

            <p>

                <b>message:               </b> Domain not Allowed.

            </p>

            <p>

                <b>description:               </b> This request requires HTTP authentication.

            </p>

        </div>

    </body>

</html>

----------------------------

 

Any help will be appreciated.

Thanks

Outcomes