AnsweredAssumed Answered

UCCE 11.5 Sandbox

Question asked by matthampton on Oct 5, 2016
Latest reply on Oct 7, 2016 by jacoadam

Hello,

 

I'm checking to see when you are planning on adding or upgrading the UCCE sandbox to support version 11.5(1)?

 

Thank you

Matt

Outcomes