3 Replies Latest reply on Oct 4, 2016 1:02 PM by jacoadam

    Cannot connect to APIC-EM Minilab 2 with Cisco AnyConnect from linux

    arp_hiemstra

      Hi,

       

      I am trying to connect to the VPN for using APIC-EM__GA_HW-MiniLab-2_Reservation by using cisco anyconnect version 3.1.09013 for linux.

      Connecting to devnetsb12.cisco.com

      The following error is displayed:

      The AnyConnect package on the secure gateway could not be located. You may be experiencing network connectivity issues. Please try connecting again.


      This seems to mean that the linux package is not available on the AnyConnect server, ASA?


      I cannot download a newer version because of the lack of a service agreement. So this is the version downloaded from: https://developer.cisco.com/site/devnet/sandbox/anyconnect/


      Can somebody help?

      Kind regards,

      Arp