AnsweredAssumed Answered

Cisco 2960 and Extreme X450

Question asked by emelie.warnquist@eltelnetworks.com on Nov 18, 2009
Latest reply on Nov 30, 2009 by dakeller

I have tried to find an answer to this issue, but so far I haven't been able to solve it.

 

We use an Extreme x450, connected with a q-trunk to a C2960. (Version 12.2(25r)SEE6)

The Cisco is connected with its gig0/1 to port 10 in the X450.
If our telephone vlan 953 is configured on port 10 in the X450, we get  biterrors on Gig0/1 on the Cisco. If the vlan is removed, the errors stop  counting up.
If we try a Cisco 3550 instead of a 2960 in port 10 in the X450, we get no  errors at all when the vlan is configured on the ports.
If we try the 2960 on port 8 in the X450, the errors start again, so we get  the errors regardless of port.
The fiber has been cleaned, the SFP's have been replaced several times, and  we also tried a new fiber-pair.

The problem occurs when using that specific vlan between a X450 and the  C2960 for some reason, I would appreciate any suggestions you might have.


Outcomes