Error: "The Anyconnect package on the secure gateway could not be located." Ubuntu 16.04 64-bit

Discussion created by Guest on Jul 12, 2016
Latest reply on Jul 28, 2016 by jacoadam

Receiving error: "The Anyconnect package on the secure gateway could not be located." when attempting to connect to devnetsb12.cisco.com from an Ubuntu 16.04 64-bit host. Connecting from a Windows host works fine. Thanks in advance.

Outcomes