AnsweredAssumed Answered

Cannot connect jabber web softphone with CUCM via expressway

Question asked by jmartinezcisco on May 27, 2016
Latest reply on Jun 3, 2016 by jmartinezcisco

Hello,

 

Im trying the sample code provided for the Jabber web SDK (the softphone that you can use from a web browser) but it cannot connect with the devnet sandbox CUCM (a week ago I tried and it was working). Let me explain the details:

 

I reserved the Collab Endpoint sandbox lab and created a Jabber windows client, so I received an email with the user name and password.

When I run the sample code (the web browser softphone) I click on start discovery and when it ask for an email I enter my user name@jabber-sandbox.cisco.com

 

Then it asks for username and password so I enter again my user name@jabber-sandbox.cisco.com and the password.

Then I can see my device CSFxxxxxx9F32, so I choose it and click on connect.

Then an error message is displayed saying "Unable to sign in or connect: Cannot connect to CUCM server DeviceRegTimedOut"

 

I tried disabling the firewall and antivirus but it didn't make any difference.

 

It works if I connect to the VPN with anyconnect but unfortunatly I need to make it work with the expressway.


Is the expressway working in the Collab Endpoint lab?

Outcomes