AnsweredAssumed Answered

We have a customer who requires a CTI integration on CUCM V 9.1

Question asked by george.mcpherson1 on Jan 22, 2016
Latest reply on Jan 22, 2016 by dstaudt

Hi

 

We are new to CISCO development and we have a very specific problem that we need some help with.

We have a customers who requires to develop a CTI integration from an existing application into CUCM Version 9.1, we are considering doing the development against CUCM Version 10.6.

 

If we develop in Version 10.6 are we likely to run into problems when we try to connect into version CUCM Version 9.1 or are the TAPI interfaces backward compatible.

 

Thanks for any responses.

Outcomes