AnsweredAssumed Answered

Support for Android 6 devices REM 10.6.2.0000-4

Question asked by bcason on Jan 15, 2016
Latest reply on Jan 20, 2016 by bcason

native apps created using the Android Expert Assist SDK 10.6.2.0000-4 appear to crash when run on devices running Android 6. Per the release notes for this version and device running android 4.1.2+ should be supported: "Cisco Remote Expert Mobile also delivers integrated communications in iOS 7+ and Android 4.1.2+ apps thru native libraries."

 

Can you provide clarification or troubleshooting assistance?

 

Thanks,

Brad

Outcomes