AnsweredAssumed Answered

Finesse Gadgets and Compatibility View

Question asked by mikemiubell on Oct 21, 2015
Latest reply on Oct 22, 2015 by tephipps

Hello,

 

Currently running Finesse 10.5 and EIM 9.0.  In order to embed EIM into Finesse, we have to run our Internet Explorer 10 in compatibility view.  The problem is we also have a screen pop gadget and the website being popped is compatible with IE9 and above only.  Thus in compatibility view mode, this pop-up does not work properly.

 

Anyone find a way around this?  Cisco says there's no work around.  I may have to execute screen pop in a new IE tab, rather than embedded within Finesse desktop layout.

 

Thanks!

 

Michael

Outcomes