4 Replies Latest reply on Dec 23, 2014 2:42 PM by travwill

    Cisco 881W router config

    pjoliet@iptrade-networks.com

      Hi,

       

      I've a Cisco 881W router, where can I find the config in order to connect this router to my sandbox?

       

      Thanks,

        • 1. Re: Cisco 881W router config
          jokearns

          HI

           

          I can post the router configuration minus the VPN configuration on this forum. The VPN config is dependant on the lab you are connecting to. Have you booked a lad through the DevNet Sandbox portal?

           

          Joe Kearns

          • 2. Re: Cisco 881W router config
            pjoliet@iptrade-networks.com

            Yes, just for a couple of hours to figure out how it works. Can you send me the config of the 881 router and instructions in order to adatp VPN config compare to a sandbox?

             

            Thanks,

             

            Philippe

            • 3. Re: Cisco 881W router config
              pjoliet@iptrade-networks.com

              Hi Joe,

               

              Have you posted the config and procedure somewhere? I haven’t seen it

               

              Thanks,

               

              Philippe

              • 4. Re: Cisco 881W router config
                travwill

                Hi Phillip,

                 

                Please see the configuration below for the basic HW VPN router: I have removed the specific VPN information that is dependent on which lab you reserve. Do you already have a sandbox reserved? If so, let me know which one and I can assist you in the VPN settings!

                 

                =======================================

                Initial Configuration

                =======================================

                username test privilege 15 password cisco

                 

                ip dhcp pool SDM-POOL

                  network 192.168.100.0 255.255.255.0

                  default-router 192.168.100.1

                  dns-server 10.10.20.100 8.8.8.8

                  option 150 ip 10.10.20.1

                  domain-name abc.inc

                !

                interface FastEthernet4

                ip address dhcp

                ip nat outside

                !ip virtual-reassembly

                duplex auto

                speed auto

                no shut

                !

                interface Vlan1

                ip address 192.168.100.1 255.255.255.0

                ip nat inside

                ip virtual-reassembly

                !

                ip http server

                ip http authentication local

                ip http secure-server

                ip http timeout-policy idle 60 life 86400 requests 10000

                 

                ip nat inside source list 10 interface FastEthernet4 overload

                access-list 10 permit 192.168.0.0 0.0.255.255

                 

                line vty 0 4

                exec-timeout 0 0

                privilege level 15

                password ciscopsdt

                login local

                transport input telnet

                 

                ip domain name abc.inc

                ip name-server 4.2.2.3

                ip name-server 8.8.8.8

                 

                =======================================

                VPN Configuration

                =======================================

                 

                interface Virtual-Template1 type tunnel

                no ip address

                tunnel mode ipsec ipv4

                !

                ip dhcp pool SDM-POOL

                option 150 ip 10.10.20.1

                !

                crypto ipsec client ezvpn TRAFFIC

                connect auto

                ctcp

                !!!Group and Key go Here

                mode network-extension

                !!!peer goes here

                virtual-interface 1

                !!!Username and Password go here!

                xauth userid mode local

                !

                interface FastEthernet4

                crypto ipsec client ezvpn TRAFFIC

                !

                interface Vlan1

                crypto ipsec client ezvpn TRAFFIC inside

                 

                =======================================

                 

                Thank you,

                Travis Williams