AnsweredAssumed Answered

Is UCCE 10.5 compatible with NICE version 4.1 Interaction manager?

Question asked by john.pell on Nov 28, 2014
Latest reply on Jan 19, 2016 by john.pell

Does anyone know if UCCE 10.5 compatible with NICE version 4.1 Interaction Manager?

Many thanks

Outcomes