AnsweredAssumed Answered

CUCM 10.5 and Voice Gateways

Question asked by vipersl65 on Jul 11, 2014
Latest reply on Oct 31, 2014 by dalvarez_1

 

I am having a hard time finding a doc that says which IOS is compatible with CUCM 10.5.  I found the compatibility list but the section for the Voice Gateways doesn’t really say much about which version is the minimum or recommended

 

Any help is appreciated

 

thanks

 

Outcomes