AnsweredAssumed Answered

CUCM and IM&P 10.5

Question asked by karldbrooks on Jul 9, 2014
Latest reply on Jul 25, 2014 by garyusyk1

Hi all,

 

Has anyone tried to upgrade to IM&P 10.5(1) server with a 10.5(1) deployment of UCM? The versions are different, CUCM 10.5(1) is 10.5.1.10000-7 and IM&P 10.5(1) is 10.5.1.10000-9


When I try to run the update I receive an error message saying the deployments do not match.


Anyone else had this problem?

 

Thanks


Karl

Outcomes