AnsweredAssumed Answered

lastLocatedTime not updated

Question asked by spongebobsquarepants on Feb 19, 2014
Latest reply on Mar 18, 2014 by spongebobsquarepants

Hi,

 

I'm having a strange problem with one device. That said, it works with all other devices.

 

If I query the device using the REST contextaware/location/clients API, I'm getting this:

 

{

"WirelessClientLocation":{

"macAddress":"xx:xx:xx:xx:xx:xx",

"currentlyTracked":true,

"confidenceFactor":136.0,

"ipAddress":[

"xx.xxx.xxx.xxx",

"xxxx:xxxx:xxxx:xxxx:xxxx:xxxx:xxxx:xxxx"

],

"ssId":"xxxxxxx",

"band":"UNKNOWN",

"apMacAddress":"xx:xx:xx:xx:xx:xx",

"isGuestUser":false,

"dot11Status":"ASSOCIATED",

"MapInfo":{

"mapHierarchyString":"xxxxxxxxxxxx",

"floorRefId":-6048156075595661243,

"Dimension":{

"length":229.66,

"width":147.64,

"height":9.84,

"offsetX":259.19,

"offsetY":0.0,

"unit":"FEET"

},

"Image":{

"imageName":"domain_0_1386169087303.jpg"

}

},

"MapCoordinate":{

"x":118.22,

"y":146.87,

"unit":"FEET"

},

"Statistics":{

"currentServerTime":"2014-02-19T07:44:33.343+0000",

"firstLocatedTime":"2014-01-29T11:01:32.222+0000",

"lastLocatedTime":"2014-01-29T11:01:32.222+0000"

},

"GeoCoordinate":{

"lattitude":xx.xxxxxx,

"longitude":xx.xxxxxx,

"unit":"DEGREES"

}

}

}

 

What I don't understand is: I'm associated with the right hotspot, but my lastLocatedTime is not updated. Needless to say, that my position is also not updated if I'm roaming.

 

This device has been subject of several filters, but all filters as well as all notifications are removed from PRIME

 

Regards

 

Regards

Outcomes