AnsweredAssumed Answered

MPE outlook plugin

Question asked by tjmaurin on Jul 2, 2009
Latest reply on Aug 11, 2009 by rajegarg

Is MPE outlook plugin supported with Outlook 2007 SP2 yet?  What version of MPE is required?

Outcomes