AnsweredAssumed Answered

Software Support for 6500 without SMARTnet

Question asked by marketing-stuff on Jan 10, 2013
Latest reply on Jan 10, 2013 by shah

I have a customer that has many 6509E that are out of maintenance.  They need to purchase a new WS-C6148E-GE-AT modules.  This module requires IOS 12.2(33)SXI4 at a minimum.  They are not at that version on their 6509E. 

 

I cannot find anything regarding the software policy for this type of situation.  When they buy the new modules, are they entitled to an IOS version of the same feature set licensed on the chassis that will support the newer module?  If so how do they get to it to download?

 

 

Unfortunately re-instating SMARTnet on the chassis is not an option for budgetary reasons. 

Outcomes