AnsweredAssumed Answered

UC560 - CME9 and ATA187's

Question asked by brapier@dmhs.ca on Jul 12, 2012
Latest reply on Jul 12, 2012 by brapier@dmhs.ca

We recently purchased a UC560 along with some ATA187's only to find out that the ATA's are not supported out of the box...

 

Everyone says "Its supported in CME 9", so how does one get CME 9 on the UC560?  I cannot find docuementation anywhere that shows this.

 

Heck is it even possible to get CME 9 running on the UC560?  I see that I would need an IOS update as well, but again I cannot find the correct IOS version for the UC560.

 

Any help would be appreciated.

 

Brian

Outcomes