alialjamri2008

upgrade CUCM/CUC

Discussion created by alialjamri2008 on Feb 29, 2012
Latest reply on Mar 3, 2012 by alialjamri2008

We are planning to upgrade our CUCM/CUC Ver 7.1.3 to Ver 8.6, as I know from Cisco documentations/Guide that we need to purchase UCSS-UCM & UCSS-MSG along with and attaching them to ESW contract. Currently we have attached servers details which also appear to be compatible with the upgrade (as per upgrade table recommendation only to upgrade he RAMs to 4GB):
As we contacted our partner they replay to us with below notes:


"For facilitating minor upgrades this we Need software Support contract ESW for version 7.X call manager
with ESW and UCSS for 7.x you are not entitled to go for any major upgrades
updating from version 7.1 to 8.6 is considered as Migration by Cisco so you need to purchase Migration licenses and ESW(software support contract for version 8.5 or 8.x).
Migration will be expensive solution so if you prefer."

As you see these notes are totally deferent than what Cisco say. Please correct me if I am wrong.
Thanks,
Ali

Outcomes