wisit_jan

What CUMC version need for CUMA7.1.3 and CUCM8.5 deployment?

Discussion created by wisit_jan on Jan 18, 2012
Latest reply on Jan 19, 2012 by Srinivasan Kilambi

I first time to implement CUMA.

I have CUMA7.1.3, CUCM8.5, ASA(no Anyconnect VPN licesnse), CUPS8.5, CUC8.5, MP7  and Open LDAP server but i don't have Microsoft AD and Exchange server.

I need to implement CUMC such as iPhone, Windows mobile and Andriod.

I need DVO, Call log monitoring, Voice mail Alert feature

 

My Question

1. What version CUMC(iPhone, Windows mobile and Andriod) should used to deploy in my environment (Cisco Mobile Jabber?)

2. Do I need pay for verisign certificate or i can use self-sign cert

3. Do I need email server?

4. please provide step by step to config CUMA with CUCM

 

Thank you

Outcomes