AnsweredAssumed Answered

Connection CME to CUCM

Question asked by abdullahhashim on Dec 23, 2011
Latest reply on Dec 23, 2011 by kelli.glass

Hallo All

 

I have 2 site

 

one site have

Location A: CME 8.5 

 

and other location B: CUCM 4.1

 

 

I need to make all call from A >>> B>>>> B PSTN

 

also recive call from B PSTN to Location A

 

in the Location B i add h.323 GWY and H323 Trunk

 

Problem : if  I make a call from CME to CUCM i cant hear any think also icant hear any think from any call between A and b to PSTN

 

hier is configuration for A

----------


Building configuration...


Current configuration : 12611 bytes
!
! No configuration change since last restart
version 15.1
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname CME
!
boot-start-marker
boot-end-marker
!
!
logging buffered 512000
!
no aaa new-model
clock timezone CEST 1 0
clock summer-time CEDT recurring last Sun Mar 2:00 last Sun Oct 3:00
network-clock-participate wic 0
network-clock-select 1 BRI0/0/0
network-clock-select 2 BRI0/0/1
!
no ipv6 cef
ip source-route
ip cef
!
!
!
ip dhcp excluded-address 192.168.240.1 192.168.240.20
!
ip dhcp pool POOL1
network 192.168.240.0 255.255.255.0
default-router 192.168.240.1
option 150 ip 192.168.240.10
!
!
no ip domain lookup
ip domain name yourdomain.com
multilink bundle-name authenticated
!
!
!
!
isdn switch-type basic-net3
!
crypto pki token default removal timeout 0
!
crypto pki trustpoint TP-self-signed-3995146699
enrollment selfsigned
subject-name cn=IOS-Self-Signed-Certificate-3995146699
revocation-check none
rsakeypair TP-self-signed-3995146699
!
!
crypto pki certificate chain TP-self-signed-3995146699
certificate self-signed 01
  3082024F 308201B8 A0030201 02020101 300D0609 2A864886 F70D0101 04050030
  31312F30 2D060355 04031326 494F532D 53656C66 2D536967 6E65642D 43657274
  69666963 6174652D 33393935 31343636 3939301E 170D3131 31313236 30333133
  31335A17 0D323030 31303130 30303030 305A3031 312F302D 06035504 03132649
  4F532D53 656C662D 5369676E 65642D43 65727469 66696361 74652D33 39393531
  34363639 3930819F 300D0609 2A864886 F70D0101 01050003 818D0030 81890281
  8100CEAE 62FF041A 43920301 F1AFE9E1 EEE5E191 4E9FF4BF 552C1990 E5F58067
  0E557707 F7B8D41E A42E7AAF EBBCD73E 7A611BE8 66F788F2 AB717C76 298FBD9B
  7EFD057C D116E5A4 5BEC8E04 9DA15D4A B3DA5B6F D842D7E0 372E4F0A 73F1BA43
  6EFF9487 D7C31724 5874E610 64DAAFF2 0152916C 3C86555C 4CB1B940 492C6861
  F7590203 010001A3 77307530 0F060355 1D130101 FF040530 030101FF 30220603
  551D1104 1B301982 17796F75 726E616D 652E796F 7572646F 6D61696E 2E636F6D
  301F0603 551D2304 18301680 14B3633A 5CD93257 DC8A1FC9 A02891EC 4CDB36BC
  83301D06 03551D0E 04160414 B3633A5C D93257DC 8A1FC9A0 2891EC4C DB36BC83
  300D0609 2A864886 F70D0101 04050003 8181002C 1A467E36 EC4E03CB 8E389350
  CA3A5D59 ABBA3060 6E184FF4 4877CB4E DDB2618F 50C2C31D 099781C8 6EF8DD63
  BF1287BA B97FFF08 5DCD5007 1C96C41B BE7F86E6 D3EFBE03 68AB7682 53FFCCE5
  9FC81E6A A7C9FB49 79B6EFAF 8D35F8F0 EF09984C 64404B10 A861F177 6D21C212
  E4BB21A6 47FE0990 491BE80E 8AE3C044 4140E2
   quit
voice-card 0
dspfarm
!
!
voice call send-alert
voice rtp send-recv
!
voice service voip
allow-connections h323 to h323
allow-connections h323 to sip
allow-connections sip to h323
allow-connections sip to sip
supplementary-service h450.12
fax protocol t38 nse version 0 ls-redundancy 0 hs-redundancy 0 fallback pass-through g711alaw
h323
sip
  registrar server expires max 1200 min 300
  no update-callerid
!
voice class codec 1
codec preference 1 g729r8
codec preference 2 g711ulaw
codec preference 3 g711alaw
!
voice class h323 1
  h225 timeout tcp establish 3
!
!
voice register global
mode cme
!
!
!
!
license udi pid CISCO2901/K9 sn FCZ1548C6NP
license accept end user agreement
license boot module c2900 technology-package uck9
hw-module pvdm 0/0
!
!
!
username admin privilege 15 secret 5 $1$92uL$LxCKoJWKRwzMI9./YT2NU0
username isdadmin privilege 15 secret 5 $1$v8LA$Ylpi5SA3JFY.feDSHS9ZQ.
!
redundancy
!
!
ip tftp source-interface GigabitEthernet0/0.2
!
!
!
!
interface Embedded-Service-Engine0/0
no ip address
shutdown
!
interface GigabitEthernet0/0
description $ETH-LAN$$ETH-SW-LAUNCH$$INTF-INFO-GE 0/0$
no ip address
duplex auto
speed auto
!
interface GigabitEthernet0/0.2
description ROUTER INTERFACE FOR VOICE VLAN
encapsulation dot1Q 2
ip address 192.168.240.10 255.255.255.0
!
interface GigabitEthernet0/1
no ip address
shutdown
duplex auto
speed auto
!
interface BRI0/0/0
description $ISDN BRI TO INTERNET 1 $
no ip address
isdn switch-type basic-net3
isdn overlap-receiving T302 2000
isdn point-to-point-setup
isdn incoming-voice voice
isdn send-alerting
isdn sending-complete
isdn static-tei 0
!
interface BRI0/0/1
description $ISDN BRI TO INTERNET 2 $
no ip address
isdn switch-type basic-net3
isdn overlap-receiving T302 2000
isdn point-to-point-setup
isdn incoming-voice voice
isdn send-alerting
isdn sending-complete
isdn static-tei 0
!
ip forward-protocol nd
!
ip http server
ip http authentication local
ip http secure-server
ip http timeout-policy idle 60 life 86400 requests 10000
ip http path flash:gui
!
ip route 0.0.0.0 0.0.0.0 192.168.240.1
!
!
!
tftp-server flash:/phones/7940_7960/P00308010200.loads alias P00308010200.loads
tftp-server flash:/phones/7940_7960/P00308010200.sb2 alias P00308010200.sb2
tftp-server flash:/phones/7940_7960/P00308010200.sbn alias P00308010200.sbn
tftp-server flash:/phones/7940_7960/P00308010200.bin alias P00308010200.bin
tftp-server flash:/phones/7942_7962/SCCP42.9-1-1SR1S.loads alias SCCP42.9-1-1SR1S.loads
tftp-server flash:/phones/7942_7962/term42.default.loads alias term42.default.loads
tftp-server flash:/phones/7942_7962/term62.default.loads alias term62.default.loads
tftp-server flash:/phones/7942_7962/cnu42.9-1-1TH1-16.sbn alias cnu42.9-1-1TH1-16.sbn
tftp-server flash:/phones/7942_7962/dsp42.9-1-1TH1-16.sbn alias dsp42.9-1-1TH1-16.sbn
tftp-server flash:/phones/7942_7962/apps42.9-1-1TH1-16.sbn alias apps42.9-1-1TH1-16.sbn
tftp-server flash:/phones/7942_7962/jar42sccp.9-1-1TH1-16.sbn alias jar42sccp.9-1-1TH1-16.sbn
tftp-server flash:/phones/7942_7962/cvm42sccp.9-1-1TH1-16.sbn alias cvm42sccp.9-1-1TH1-16.sbn
tftp-server flash:/ringtones/Analog1.raw alias Analog1.raw
tftp-server flash:/ringtones/Analog2.raw alias Analog2.raw
tftp-server flash:/ringtones/AreYouThere.raw alias AreYouThere.raw
tftp-server flash:/ringtones/DistinctiveRingList.xml alias DistinctiveRingList.xml
tftp-server flash:/ringtones/RingList.xml alias RingList.xml
tftp-server flash:/ringtones/AreYouThereF.raw alias AreYouThereF.raw
tftp-server flash:/ringtones/Bass.raw alias Bass.raw
tftp-server flash:/ringtones/CallBack.raw alias CallBack.raw
tftp-server flash:/ringtones/Chime.raw alias Chime.raw
tftp-server flash:/ringtones/Classic1.raw alias Classic1.raw
tftp-server flash:/ringtones/Classic2.raw alias Classic2.raw
tftp-server flash:/ringtones/ClockShop.raw alias ClockShop.raw
tftp-server flash:/ringtones/Drums1.raw alias Drums1.raw
tftp-server flash:/ringtones/Drums2.raw alias Drums2.raw
tftp-server flash:/ringtones/FilmScore.raw alias FilmScore.raw
tftp-server flash:/ringtones/HarpSynth.raw alias HarpSynth.raw
tftp-server flash:/ringtones/Jamaica.raw alias Jamaica.raw
tftp-server flash:/ringtones/KotoEffect.raw alias KotoEffect.raw
tftp-server flash:/ringtones/MusicBox.raw alias MusicBox.raw
tftp-server flash:/ringtones/Piano1.raw alias Piano1.raw
tftp-server flash:/ringtones/Piano2.raw alias Piano2.raw
tftp-server flash:/ringtones/Pop.raw alias Pop.raw
tftp-server flash:/ringtones/Pulse1.raw alias Pulse1.raw
tftp-server flash:/ringtones/Ring1.raw alias Ring1.raw
tftp-server flash:/ringtones/Ring2.raw alias Ring2.raw
tftp-server flash:/ringtones/Ring3.raw alias Ring3.raw
tftp-server flash:/ringtones/Ring4.raw alias Ring4.raw
tftp-server flash:/ringtones/Ring5.raw alias Ring5.raw
tftp-server flash:/ringtones/Ring6.raw alias Ring6.raw
tftp-server flash:/ringtones/Ring7.raw alias Ring7.raw
tftp-server flash:/ringtones/Sax1.raw alias Sax1.raw
tftp-server flash:/ringtones/Sax2.raw alias Sax2.raw
tftp-server flash:/ringtones/Vibe.raw alias Vibe.raw
!
control-plane
!
!
voice-port 0/0/0
compand-type a-law
cptone DE
!
voice-port 0/0/1
!
voice-port 0/1/0
no echo-cancel enable
cptone DE
station-id name FAX-RGS
station-id number 1570
caller-id enable
!
voice-port 0/1/1
!
!
!
mgcp profile default
!
sccp local GigabitEthernet0/0.2
sccp ccm 192.168.240.10 identifier 1 version 7.0
sccp
!
sccp ccm group 1
associate ccm 1 priority 1
!
dial-peer cor custom
!
!
dial-peer voice 1 pots
  destination-pattern 1570
fax rate voice
port 0/1/0
no sip-register
!
dial-peer voice 2 pots
destination-pattern 9211149
fax rate voice
port 0/1/0
no sip-register
!
dial-peer voice 3 voip
destination-pattern 0.T
session target ipv4:10.5.6.11
incoming called-number 15..
voice-class codec 1 
voice-class h323 1
dtmf-relay h245-signal
no fax-relay sg3-to-g3
!
dial-peer voice 4 voip
destination-pattern [1-9]...
session target ipv4:10.5.6.11
voice-class codec 1 
voice-class h323 1
dtmf-relay h245-signal
!
!
!
!
gatekeeper
shutdown
!
!
telephony-service
video
no auto-reg-ephone
authentication credential secretname psswrd
fxo hook-flash
max-ephones 25
max-dn 50
ip source-address 192.168.240.10 port 2000

 

cnf-file location flash:
cnf-file perphone
user-locale 1 U1 load CME-locale-de_DE-German-8.6.2.4.tar
user-locale 2 DE
network-locale 1 U1
network-locale 2 DE
load 7914 S00105000400.sbn
load 7912 CP7912080004SCCP080108A.sbin
load 7960-7940 P00308010200.loads
load 7942 SCCP42.9-1-1SR1S.loads
load 7962 SCCP42.9-1-1SR1S.loads
load ata ATA030204SCCP090202A.zup
date-format dd-mm-yy
max-conferences 8 gain -6
moh flash:/media/music-on-hold.au
dn-webedit
time-webedit
transfer-system full-consult
create cnf-files version-stamp Jan 01 2002 00:00:00
!
!
ephone-template  1
network-locale 1
user-locale 1
!
!
ephone-template  2
network-locale 2
user-locale 2
!
!
ephone-dn  1  dual-line
number 1560
label Sigrid Antoni
name S. Antoni
!
!
ephone-dn  2  dual-line
number 1561
!
!
ephone-dn  3  dual-line
number 1562
!
!
ephone-dn  4  dual-line
number 1563
!
ephone-dn  5  dual-line
number 1564
!
!
ephone-dn  6  dual-line
number 1567
!
!
ephone-dn  7  dual-line
number 1566
!
!
ephone-dn  8  dual-line
number 1568
!
ephone-dn  9  dual-line
number 1569
!
!
ephone-dn  10  dual-line
number 1571
!
ephone-dn  11  dual-line
number 1572
!
!
ephone-dn  12  dual-line
number 1565
!
!
ephone-dn  13  dual-line
number 1573
!
!
ephone-dn  14  dual-line
number 1574
!
!
ephone  1
mac-address D4D7.......

ephone-template 1
  type 7942
button  1:1
!
!
!
ephone  2
mac-address 08D0.....................

ephone-template 1
type 7942
button  1:2
!
!
!
ephone  3
mac-address ......
ephone-template 1
type 7942
button  1:3
!
!
!
ephone  4
mac-address .....
ephone-template 2
type 7912
button  1:4
!
!
!
ephone  5
mac-address .....
ephone-template 2
type 7912
button  1:5
!
!
!
ephone  6
mac-address......
ephone-template 2
type 7912
button  1:6
!
!
!
!
!
!
!
line con 0
login local
line aux 0
line 2
no activation-character
no exec
transport preferred none
transport input all
transport output pad telnet rlogin lapb-ta mop udptn v120 ssh
stopbits 1
line vty 0 4
login local
transport input telnet ssh
line vty 5 15
login local
transport input telnet ssh
!
scheduler allocate 20000 1000
ntp server 10.120.250.1
end

Outcomes