AnsweredAssumed Answered

Unity Connection 8.6 Locale

Question asked by balukr on Nov 8, 2011
Latest reply on Jan 26, 2012 by anilve

One of my ustomer has Connection 8.6.2 installed, they want to install Spanish locale now.  First of all I need to know what Spanish locale package/version I need for US users, is it Spanish-Colombia or Spanish-European? According to  Cisco release notes for connection 8.x there is a Spanish-Spain package is this the one I have to install ?.  I also want to know can I install 8.6.1 ES2 locale package (this is the only 8.6 version  in Download Page) on Unity Connection 8.6.2 server. Thanks for your help.

Outcomes