anilve

Unity Connection 8.6(1) locales are now available on Cisco.com

Discussion created by anilve on Sep 9, 2011

The Cisco Unified Communications Business Unit (UCBU) is pleased to announce the availability of locales for the Cisco Unity Connection 8.6(1) software on Cisco.com . The locales can be downloaded here –

http://www.cisco.com/cisco/software/release.html?mdfid=282421576&flowid=5449&softwareid=282074314&release=8.6%281%29ES2&relind=AVAILABLE&rellifecycle=&reltype=latest

 

NOTE: The 8.6(1) locales require Unity Connection software to be on Unity Connection 8.6(1) ES2 or higher. Installing the locales on an earlier release can cause voice mail disruptions.

Outcomes