AnsweredAssumed Answered

CUCM Conferencee party drops

Question asked by inner_silence on Apr 26, 2011
Latest reply on May 3, 2011 by dakeller

Hi,

 

I've a strange issue in following scenario:

 

                                   SITE B

 

                                   |- - - - 2001

                                   |

                                   |- - - - 2002 (With CUMA)

                                   |

SITE A                         |- - - - 2003

1001--------MPLS-----------|

                                   |

                                   |- - - - CUCM Cluster

                                   |

                     IOS Based HW Conf Bridge

 

 

1001, 2001, 2002, 2003 and HW conference bridge all are registered to centralized CUCM Cluster at Site B. Reachability from Cluster/Conference Bridge to all phones is fine.

 

1001 calls 2001, 2001 presses conference button and dial 2002 and when 2002 answers 2001 presses conference again to initiate a 3 party ad-hoc conference. Now, 2001 gets dropped and ony 1001 and 2001 talking,This has been replicated many times.

 

Same scenario if 1001 and 2001 are talking and now 2001 takes 2003 into conference, he can do so without any problem.

 

At times it has been observed during scenario one that all parties 1001, 2001 and 2002 get dropped when conference is initiated. This has been tested several times, strangely it seems initiating a conference with CUMA enabled user/phone is having this issue. Non CUMA enabled phone/users are fine however I tried disabling CUMA for 2002 but same problem.

 

Initiaing a conference between 2001, 2002 and 2003 doesn't have any issue, everytime the conference is just fine. We've replcated it many times by using different phones at Site A and Site B. Most of the users are having CUMA enabled and are complaining about this issue.

 

Codec G.711 across WAN and local. I tried using CUCM SW conference bridge, but same issue.

 

Has anyone seen this behavior, CUCM version is 7.1.5, Phone Models 7945G. Any pointers will be greatly appreciated.

 

 

thanks,

inner_silence

Outcomes