davethom

Browser Support for CUCM GUI Interfaces (Admin & User)

Discussion created by davethom on Aug 30, 2010

Hello All,

 

I am frequently asked about support for various browser/OS platforms when configuring Communications Manager, either as a user or an admin.  So I thought I would share the combinations that have been tested extensively (and will therefore be supported by TAC) for the upcoming 8.5 release and the current major release trains, 7.1(x) and 8.0(x):

 

Rel 8.5

  • Internet Explorer
    • IE 8 on WinXP SP3, Win Vista SP2, Win 7
  • Firefox
    • 3.x on WinXP SP3, Win Vista SP2, Win 7
    • 3.x on Mac OS X
  • Safari
    • 4.x on Mac OS X

 

Rel 8.0(x)

  • Internet Explorer
    • IE 8 on WinXP SP3, Win Vista SP2, Win 7
    • IE 7 on WinXP SP3
  • Firefox
    • 3.x on WinXP SP3, Win Vista SP2
    • 3.x on Mac OS X
  • Safari
    • 4.x on Mac OS X

 

Rel 7.1(x)

  • Internet Explorer
    • IE 6 & 7 on WinXP SP3, Win Vista SP2
  • Firefox
    • 1.5 on all supported platforms (WinXP SP3, Linux)

 

 

Note that this isn't to say that other combinations such as say, IE 7 on WinXP for Rel 8.5 won't work, but they may not be supported by TAC if typical efforts to resolve a browsing issue are unsuccessful.  TAC may rightfully request customers use the well-tested and officially supported combinations above.

Outcomes