AnsweredAssumed Answered

CUCM v8.0 migration

Question asked by AhmedEmad on Aug 18, 2010
Latest reply on Aug 19, 2010 by dakeller

Hello,

 

We are migrating to call manager 8.0, I have these current  concerns:

 

1-attendant console for 3 operators serving 450 IP phones, if it isn't supported, what's the alternative?.

2- Old IP phone compatibility (7960 not G version, 7912, 7935)-> I could find a doc that mention these types

3- any issues with 3825 routers, I know they are supported as long as they have 15.1 version,  is that a must? can't they work with 12.4?

Outcomes