Windows 7 - unable to install Cisco Historical Reporting (error)

Discussion created by Guest on Jul 29, 2010

Good Morning,

 

I am trying to install Cisco Historical Reporting (v4.0 (5.3)) on a Windows 7 laptop and keep getting the error "This application requires Windows NT Service Pack 4 or greater to be installed".

 

I did manage to find a tweak on an evaulation Win7 32bit laptop a few weeks back, but stupidly failed to document the fix.

 

Would anyone know what the tweak is to get this app working on Win7?

 

Kind regards,

Jeannie Ross

Outcomes