Hello colleagues!

Bring to your attention the idea of design Switch block with HSRP.

In this design, no span VLANs across multiple access switches and balancing of traffic from the access switch to the distribution level.  For to assign Root bridge, chooses the same access switch.

To avoid Asymmetric Routing applied a biasing the routing metric to remove the equal cost routes.

Fully test this idea I do not have the technical capabilities. Who are interested in this idea, conduct tests, please.

I will be glad to hear from you comments and suggestions to improve the current design HSRP.

HSRP_EIGRP.png

If you see errors, please tell us.

Switch DSW1 and DSW2 are belong to HSRP standby group 10 with IP 100.2.1.1

ASW1 is configured as follows:

!

hostname AWS1

!

spanning-tree backbonefast

spanning-tree vlan 10 priority 8192

!

interface FastEthernet1/1

switchport trunk native vlan 1000

switchport trunk allowed vlan 1,2,10,138,1000-1005

switchport mode trunk

!

interface FastEthernet1/3

switchport trunk native vlan 1000

switchport trunk allowed vlan 1,2,10,138,1000-1005

switchport mode trunk

!

interface Vlan10

description TO_SIMULATE_CLIENT

ip address 100.2.10.253 255.255.255.0

!

ip route 0.0.0.0 0.0.0.0 100.2.10.1

!

banner mond !Actively Seeking for New Opportunities (CCNP) igor.plashchun@yahoo.com 3809589271!

!

end

DSW1 is configured as follows:

!

hostname DSW1

!

key chain PLASHCHUN

key 1

   key-string PLASHCHUN

key 2

   key-string PLASHCHUN

!

no spanning-tree vlan 10

no spanning-tree vlan 11

no spanning-tree vlan 138

no spanning-tree vlan 139

!

interface Loopback0

ip address 10.2.1.1 255.255.255.255

!

interface FastEthernet0/0

description LINK TO CORE1

no ip address

duplex auto

speed auto

!

interface FastEthernet0/0.2

bandwidth 100000

encapsulation dot1Q 2

ip address 10.2.2.6 255.255.255.252

ip authentication mode eigrp 2 md5

ip authentication key-chain eigrp 2 PLASHCHUN

ip summary-address eigrp 2 100.2.128.0 255.255.128.0 5

ip summary-address eigrp 2 100.2.0.0 255.255.128.0 5

!

interface FastEthernet0/1

description LINK To CORE2

no ip address

duplex auto

speed auto

!

interface FastEthernet0/1.2

bandwidth 100000

encapsulation dot1Q 2

ip address 10.2.2.22 255.255.255.252

ip authentication mode eigrp 2 md5

ip authentication key-chain eigrp 2 PLASHCHUN

ip summary-address eigrp 2 100.2.128.0 255.255.128.0 5

ip summary-address eigrp 2 100.2.0.0 255.255.128.0 5

!

interface FastEthernet1/1

description LINK TO ASW1

switchport trunk native vlan 1000

switchport trunk allowed vlan 1,2,10,138,1000-1005

switchport mode trunk

duplex full

speed 100

!

interface FastEthernet1/3

description LINK TO ASW2

switchport trunk native vlan 1000

switchport trunk allowed vlan 1,2,11,139,1000-1005

switchport mode trunk

duplex full

speed 100

!

interface FastEthernet2/0

description LINK TO DSW2

no ip address

duplex auto

speed auto

!

interface FastEthernet2/0.2

bandwidth 100000

encapsulation dot1Q 2

ip address 10.2.2.1 255.255.255.252

ip authentication mode eigrp 2 md5

ip authentication key-chain eigrp 2 PLASHCHUN

!

interface Vlan10

bandwidth 100000

ip address 100.2.10.2 255.255.255.0

ip access-group NO_OWN_MULTICAST_VLAN10 in

no ip redirects

ip virtual-reassembly

ip tcp adjust-mss 1460

delay 11

standby 10 ip 100.2.10.1

standby 10 timers msec 250 msec 800

standby 10 priority 200

standby 10 preempt delay minimum 2 reload 60 sync 2

standby 10 authentication md5 key-string PLASHCHUN

standby 10 name CLIENT_VLAN10

!

interface Vlan11

bandwidth 100000

ip address 100.2.11.2 255.255.255.0

ip access-group NO_OWN_MULTICAST_VLAN11 in

no ip redirects

ip virtual-reassembly

ip tcp adjust-mss 1460

delay 11

standby 11 ip 100.2.11.1

standby 11 timers msec 250 msec 800

standby 11 priority 200

standby 11 preempt delay minimum 2 reload 60 sync 2

standby 11 authentication md5 key-string PLASHCHUN

standby 11 name CLIENT_VLAN11

!

interface Vlan138

bandwidth 100000

ip address 100.2.138.2 255.255.255.0

ip access-group NO_OWN_MULTICAST_VLAN138 in

no ip redirects

ip virtual-reassembly

ip tcp adjust-mss 1460

standby 138 ip 100.2.138.1

standby 138 timers msec 250 msec 800

standby 138 priority 191

standby 138 preempt delay minimum 2 reload 60 sync 2

standby 138 authentication md5 key-string PLASHCHUN

!

interface Vlan139

bandwidth 100000

ip address 100.2.139.2 255.255.255.0

ip access-group NO_OWN_MULTICAST_VLAN139 in

no ip redirects

ip virtual-reassembly

ip tcp adjust-mss 1460

standby 139 ip 100.2.139.1

standby 139 timers msec 250 msec 800

standby 139 priority 191

standby 139 preempt delay minimum 2 reload 60 sync 2

standby 139 authentication md5 key-string PLASHCHUN

!

router eigrp 2

passive-interface default

no passive-interface FastEthernet0/0.2

no passive-interface FastEthernet0/1.2

no passive-interface FastEthernet2/0.2

offset-list NO_BALANS in 1 FastEthernet0/1.2

network 10.2.1.1 0.0.0.0

network 10.2.2.1 0.0.0.0

network 10.2.2.6 0.0.0.0

network 10.2.2.13 0.0.0.0

network 10.2.2.22 0.0.0.0

network 100.2.10.2 0.0.0.0

network 100.2.11.2 0.0.0.0

network 100.2.138.0 0.0.0.255

network 100.2.139.0 0.0.0.255

distribute-list ONLY_VLANS_AND_LOOPBACK out

no auto-summary

eigrp router-id 10.2.1.1

!

ip access-list standard NO_BALANS

permit any

ip access-list standard ONLY_VLANS_AND_LOOPBACK

permit 100.2.0.0 0.0.255.255

permit 10.2.1.0 0.0.0.255

!

ip access-list extended NO_OWN_MULTICAST_VLAN10

deny   ip host 100.2.10.2 host 224.0.0.2

deny   ip host 100.2.10.2 host 224.0.0.102

permit ip any any

ip access-list extended NO_OWN_MULTICAST_VLAN11

deny   ip host 100.2.11.2 host 224.0.0.2

deny   ip host 100.2.11.2 host 224.0.0.102

permit ip any any

ip access-list extended NO_OWN_MULTICAST_VLAN138

deny   ip host 100.2.138.2 host 224.0.0.2

deny   ip host 100.2.138.2 host 224.0.0.102

permit ip any any

ip access-list extended NO_OWN_MULTICAST_VLAN139

deny   ip host 100.2.139.2 host 224.0.0.2

deny   ip host 100.2.139.2 host 224.0.0.102

permit ip any any

!

banner mond !Actively Seeking for New Opportunities (CCNP) igor.plashchun@yahoo.com 3809589271!

!

end

DSW2 is configured as follows:

!

hostname DSW2

!

key chain PLASHCHUN

key 1

   key-string PLASHCHUN

key 3

   key-string PLASHCHUN

!

no spanning-tree vlan 10

no spanning-tree vlan 11

no spanning-tree vlan 138

no spanning-tree vlan 139

!

interface Loopback0

ip address 10.2.1.2 255.255.255.255

!

interface FastEthernet0/0

description LINK TO CORE2

no ip address

duplex auto

speed auto

!

interface FastEthernet0/0.2

bandwidth 100000

encapsulation dot1Q 2

ip address 10.2.2.18 255.255.255.252

ip authentication mode eigrp 2 md5

ip authentication key-chain eigrp 2 PLASHCHUN

ip summary-address eigrp 2 100.2.128.0 255.255.128.0 5

ip summary-address eigrp 2 100.2.0.0 255.255.128.0 5

!

interface FastEthernet0/1

description LINK TO CORE1

no ip address

duplex auto

speed auto

!

interface FastEthernet0/1.2

bandwidth 100000

encapsulation dot1Q 2

ip address 10.2.2.10 255.255.255.252

ip authentication mode eigrp 2 md5

ip authentication key-chain eigrp 2 PLASHCHUN

ip summary-address eigrp 2 100.2.128.0 255.255.128.0 5

ip summary-address eigrp 2 100.2.0.0 255.255.128.0 5

!

interface FastEthernet1/1

description LINK TO ASW2

switchport trunk native vlan 1000

switchport trunk allowed vlan 1,2,11,139,1000-1005

switchport mode trunk

duplex full

speed 100

!

interface FastEthernet1/3

description LINK TO ASW1

switchport trunk native vlan 1000

switchport trunk allowed vlan 1,2,10,138,1000-1005

switchport mode trunk

spanning-tree portfast

!

interface FastEthernet2/0

description LINK TO DSW1

no ip address

duplex auto

speed auto

!

interface FastEthernet2/0.2

bandwidth 100000

encapsulation dot1Q 2

ip address 10.2.2.2 255.255.255.252

ip authentication mode eigrp 2 md5

ip authentication key-chain eigrp 2 PLASHCHUN

!

interface Vlan10

bandwidth 100000

ip address 100.2.10.3 255.255.255.0

ip access-group NO_OWN_MULTICAST_VLAN10 in

no ip redirects

ip virtual-reassembly

ip tcp adjust-mss 1460

standby 10 ip 100.2.10.1

standby 10 timers msec 250 msec 800

standby 10 priority 191

standby 10 preempt

standby 10 authentication md5 key-string PLASHCHUN

standby 10 name CLIENT_VLAN10

!

interface Vlan11

bandwidth 100000

ip address 100.2.11.3 255.255.255.0

ip access-group NO_OWN_MULTICAST_VLAN11 in

no ip redirects

ip virtual-reassembly

ip tcp adjust-mss 1460

standby 11 ip 100.2.11.1

standby 11 timers msec 250 msec 800

standby 11 priority 191

standby 11 preempt

standby 11 authentication md5 key-string PLASHCHUN

standby 11 name CLIENT_VLAN11

!

interface Vlan138

bandwidth 100000

ip address 100.2.138.3 255.255.255.0

ip access-group NO_OWN_MULTICAST_VLAN138 in

no ip redirects

ip virtual-reassembly

ip tcp adjust-mss 1460

delay 11

standby 138 ip 100.2.138.1

standby 138 timers msec 250 msec 800

standby 138 priority 200

standby 138 preempt delay minimum 2 reload 60 sync 2

standby 138 authentication md5 key-string PLASHCHUN

!

interface Vlan139

bandwidth 100000

ip address 100.2.139.3 255.255.255.0

ip access-group NO_OWN_MULTICAST_VLAN139 in

no ip redirects

ip virtual-reassembly

ip tcp adjust-mss 1460

delay 11

standby 139 ip 100.2.139.1

standby 139 timers msec 250 msec 800

standby 139 priority 200

standby 139 preempt delay minimum 2 reload 60 sync 2

standby 139 authentication md5 key-string PLASHCHUN

!

router eigrp 2

passive-interface default

no passive-interface FastEthernet0/0.2

no passive-interface FastEthernet0/1.2

no passive-interface FastEthernet2/0.2

offset-list NO_BALANS in 1 FastEthernet0/1.2

network 10.2.1.2 0.0.0.0

network 10.2.2.2 0.0.0.0

network 10.2.2.10 0.0.0.0

network 10.2.2.18 0.0.0.0

network 100.2.10.3 0.0.0.0

network 100.2.11.3 0.0.0.0

network 100.2.138.0 0.0.0.255

network 100.2.139.0 0.0.0.255

distribute-list ONLY_VLANS_AND_LOOPBACK out

no auto-summary

eigrp router-id 10.2.1.2

!

ip access-list standard NO_BALANS

permit any

ip access-list standard ONLY_VLANS_AND_LOOPBACK

permit 100.2.0.0 0.0.255.255

permit 10.2.1.0 0.0.0.255

!

ip access-list extended NO_OWN_MULTICAST_VLAN10

deny   ip host 100.2.10.3 host 224.0.0.2

deny   ip host 100.2.10.3 host 224.0.0.102

permit ip any any

ip access-list extended NO_OWN_MULTICAST_VLAN11

deny   ip host 100.2.11.3 host 224.0.0.2

deny   ip host 100.2.11.3 host 224.0.0.102

permit ip any any

ip access-list extended NO_OWN_MULTICAST_VLAN138

deny   ip host 100.2.138.3 host 224.0.0.2

deny   ip host 100.2.138.3 host 224.0.0.102

permit ip any any

ip access-list extended NO_OWN_MULTICAST_VLAN139

deny   ip host 100.2.139.3 host 224.0.0.2

deny   ip host 100.2.139.3 host 224.0.0.102

permit ip any any

!

banner mond !Actively Seeking for New Opportunities (CCNP) igor.plashchun@yahoo.com 3809589271!

!

end

CORE1 is configured as follows:

!

hostname CORE1

!

key chain PLASHCHUN

key 1

   key-string PLASHCHUN

key 2

   key-string PLASHCHUN

!

interface Loopback0

ip address 10.2.1.129 255.255.255.255

!

interface FastEthernet0/0

description LINK TO DWS1

no ip address

duplex auto

speed auto

!

interface FastEthernet0/0.2

bandwidth 100000

encapsulation dot1Q 2

ip address 10.2.2.5 255.255.255.252

ip authentication mode eigrp 2 md5

ip authentication key-chain eigrp 2 PLASHCHUN

!

interface FastEthernet0/1

description LINK TO DSW2

no ip address

duplex auto

speed auto

!

interface FastEthernet0/1.2

bandwidth 100000

encapsulation dot1Q 2

ip address 10.2.2.9 255.255.255.252

ip authentication mode eigrp 2 md5

ip authentication key-chain eigrp 2 PLASHCHUN

!

interface FastEthernet1/0

description LINK TO ASBR_AS111

no ip address

duplex auto

speed auto

!

interface FastEthernet1/0.190

encapsulation dot1Q 190

ip address 10.20.190.26 255.255.255.252

!

interface FastEthernet2/0

description LINK TO CORE2

no ip address

duplex auto

speed auto

!

interface FastEthernet2/0.2

bandwidth 100000

encapsulation dot1Q 2

ip address 10.2.2.13 255.255.255.252

ip authentication mode eigrp 2 md5

ip authentication key-chain eigrp 2 PLASHCHUN

!

router eigrp 2

redistribute bgp 65190 route-map ONLY_DEFAULT

passive-interface default

no passive-interface FastEthernet0/0.2

no passive-interface FastEthernet0/1.2

no passive-interface FastEthernet2/0.2

offset-list NO_BALANS_RIGHT in 257 FastEthernet0/0.2

offset-list NO_BALANS_RIGHT in 257 FastEthernet0/1.2

network 10.2.1.129 0.0.0.0

network 10.2.2.5 0.0.0.0

network 10.2.2.9 0.0.0.0

network 10.2.2.13 0.0.0.0

default-metric 100000 100 255 1 1500

distribute-list DEFAULT_AND_LOOPBACK out

no auto-summary

eigrp router-id 10.2.1.129

!

router bgp 65190

bgp router-id 10.2.1.129

no bgp default ipv4-unicast

bgp log-neighbor-changes

neighbor 10.2.2.14 remote-as 65190

neighbor 10.2.2.14 description TO THE CORE2

neighbor 172.16.1.7 remote-as 111

neighbor 172.16.1.7 description TO THE ASBR_AS111

neighbor 172.16.1.7 ebgp-multihop 2

neighbor 172.16.1.7 update-source Loopback0

neighbor 172.16.1.7 fall-over route-map FOR_FALL_OVER

!

address-family ipv4

  neighbor 10.2.2.14 activate

  neighbor 10.2.2.14 send-community both

  neighbor 10.2.2.14 next-hop-self

  neighbor 172.16.1.7 activate

  neighbor 172.16.1.7 next-hop-self

  neighbor 172.16.1.7 prefix-list RFC1918_PLUS in

  neighbor 172.16.1.7 prefix-list MY_BLOCK_FOR_AS111 out

  neighbor 172.16.1.7 route-map NEIGHBORS in

  neighbor 172.16.1.7 filter-list 1 out

  no auto-summary

  no synchronization

  network 100.2.0.0 mask 255.255.0.0

  network 100.2.0.0 mask 255.255.128.0

exit-address-family

!

ip forward-protocol nd

ip route 100.2.0.0 255.255.0.0 Null0

ip route 172.16.1.7 255.255.255.255 10.20.190.25

!

ip as-path access-list 1 permit ^$

ip as-path access-list 7 permit ^111_[0-9]*$

!

ip access-list standard DEFAULT_AND_LOOPBACK

permit 0.0.0.0

permit 10.2.1.0 0.0.0.255

ip access-list standard NO_BALANS_LEFT

permit 100.2.128.0 0.0.127.255

ip access-list standard NO_BALANS_RIGHT

permit 100.2.0.0 0.0.127.255

!

!

ip prefix-list MY_BLOCK_FOR_AS111 seq 5 permit 100.2.0.0/16

ip prefix-list MY_BLOCK_FOR_AS111 seq 10 permit 100.2.0.0/17

!

ip prefix-list NETWORK_TO_AS111 seq 5 permit 10.20.190.24/30

!

ip prefix-list ONLY_DEFAULT seq 5 permit 0.0.0.0/0

!

ip prefix-list RFC1918_PLUS seq 10 deny 10.0.0.0/8 le 32

ip prefix-list RFC1918_PLUS seq 20 deny 172.16.0.0/12 le 32

ip prefix-list RFC1918_PLUS seq 30 deny 192.168.0.0/16 le 32

ip prefix-list RFC1918_PLUS seq 40 deny 127.0.0.0/8 le 32

ip prefix-list RFC1918_PLUS seq 50 deny 0.0.0.0/8 le 32

ip prefix-list RFC1918_PLUS seq 70 deny 169.254.0.0/16 le 32

ip prefix-list RFC1918_PLUS seq 80 deny 192.0.2.0/24 le 32

ip prefix-list RFC1918_PLUS seq 90 deny 224.0.0.0/4 le 32

ip prefix-list RFC1918_PLUS seq 100 deny 240.0.0.0/4 le 32

ip prefix-list RFC1918_PLUS seq 110 deny 0.0.0.0/0 ge 21

ip prefix-list RFC1918_PLUS seq 1000 permit 0.0.0.0/0 le 32

!

!

!

route-map ONLY_DEFAULT permit 10

match ip address prefix-list ONLY_DEFAULT

!

route-map NEIGHBORS permit 10

match as-path 7

set local-preference 200

set community no-export additive

!

route-map FOR_FALL_OVER permit 10

match ip address prefix-list NETWORT_TO_AS111

!

banner mond !Actively Seeking for New Opportunities (CCNP) igor.plashchun@yahoo.com 3809589271!

!

end

CORE2 is configured as follows:

!

hostname CORE2

!

key chain PLASHCHUN

key 1

   key-string PLASHCHUN

key 2

   key-string PLASHCHUN

!

interface Loopback0

ip address 10.2.1.130 255.255.255.255

!

interface FastEthernet0/0

description LINK TO DWS2

no ip address

duplex auto

speed auto

!

interface FastEthernet0/0.2

bandwidth 100000

encapsulation dot1Q 2

ip address 10.2.2.17 255.255.255.252

ip authentication mode eigrp 2 md5

ip authentication key-chain eigrp 2 PLASHCHUN

!

interface FastEthernet0/1

description LINK TO DSW1

no ip address

duplex auto

speed auto

!

interface FastEthernet0/1.2

bandwidth 100000

encapsulation dot1Q 2

ip address 10.2.2.21 255.255.255.252

ip authentication mode eigrp 2 md5

ip authentication key-chain eigrp 2 PLASHCHUN

!

interface FastEthernet1/0

description LINK TO ASBR_AS222

no ip address

duplex auto

speed auto

!

interface FastEthernet1/0.191

encapsulation dot1Q 191

ip address 10.20.191.26 255.255.255.252

!

interface FastEthernet2/0

description LINK TO CORE1

no ip address

duplex auto

speed auto

!

interface FastEthernet2/0.2

bandwidth 100000

encapsulation dot1Q 2

ip address 10.2.2.14 255.255.255.252

ip authentication mode eigrp 2 md5

ip authentication key-chain eigrp 2 PLASHCHUN

!

router eigrp 2

redistribute bgp 65190 route-map ONLY_DEFAULT

passive-interface default

no passive-interface FastEthernet0/0.2

no passive-interface FastEthernet0/1.2

no passive-interface FastEthernet2/0.2

offset-list NO_BALANS_RIGHT in 257 FastEthernet0/0.2

offset-list NO_BALANS_LEFT in 257 FastEthernet0/1.2

network 10.2.1.130 0.0.0.0

network 10.2.2.14 0.0.0.0

network 10.2.2.17 0.0.0.0

network 10.2.2.21 0.0.0.0

default-metric 100000 100 255 1 1500

distribute-list DEFAULT_AND_LOOPBACK out

no auto-summary

eigrp router-id 10.2.1.130

!

router bgp 65190

bgp router-id 10.2.1.130

no bgp default ipv4-unicast

bgp log-neighbor-changes

neighbor 10.2.2.13 remote-as 65190

neighbor 10.2.2.13 description TO_CORE1

neighbor 172.16.2.7 remote-as 222

neighbor 172.16.2.7 description TO THE ASBR_AS222

neighbor 172.16.2.7 ebgp-multihop 2

neighbor 172.16.2.7 update-source Loopback0

neighbor 172.16.2.7 fall-over route-map FOR_FALL_OVER

!

address-family ipv4

  neighbor 10.2.2.13 activate

  neighbor 10.2.2.13 send-community both

  neighbor 10.2.2.13 next-hop-self

  neighbor 172.16.2.7 activate

  neighbor 172.16.2.7 next-hop-self

  neighbor 172.16.2.7 prefix-list RFC1918_PLUS in

  neighbor 172.16.2.7 prefix-list MY_BLOCK_FOR_AS222 out

  neighbor 172.16.2.7 route-map NEIGHBORS in

  neighbor 172.16.2.7 filter-list 1 out

  no auto-summary

  no synchronization

  network 100.2.0.0 mask 255.255.0.0

  network 100.2.128.0 mask 255.255.128.0

exit-address-family

!

ip forward-protocol nd

ip route 100.2.0.0 255.255.0.0 Null0

ip route 172.16.2.7 255.255.255.255 10.20.191.25

!

ip as-path access-list 1 permit ^$

ip as-path access-list 7 permit ^222_[0-9]*$

!

ip access-list standard DEFAULT_AND_LOOPBACK

permit 0.0.0.0

permit 10.2.1.0 0.0.0.255

ip access-list standard NO_BALANS_LEFT

permit 100.2.128.0 0.0.127.255

ip access-list standard NO_BALANS_RIGHT

permit 100.2.0.0 0.0.127.255

!

!

ip prefix-list MY_BLOCK_FOR_AS222 seq 5 permit 100.2.0.0/16

ip prefix-list MY_BLOCK_FOR_AS222 seq 10 permit 100.2.128.0/17

!

ip prefix-list NETWORK_TO_AS222 seq 5 permit 10.20.191.24/30

!

ip prefix-list ONLY_DEFAULT seq 5 permit 0.0.0.0/0

!

ip prefix-list RFC1918_PLUS seq 10 deny 10.0.0.0/8 le 32

ip prefix-list RFC1918_PLUS seq 20 deny 172.16.0.0/12 le 32

ip prefix-list RFC1918_PLUS seq 30 deny 192.168.0.0/16 le 32

ip prefix-list RFC1918_PLUS seq 40 deny 127.0.0.0/8 le 32

ip prefix-list RFC1918_PLUS seq 50 deny 0.0.0.0/8 le 32

ip prefix-list RFC1918_PLUS seq 70 deny 169.254.0.0/16 le 32

ip prefix-list RFC1918_PLUS seq 80 deny 192.0.2.0/24 le 32

ip prefix-list RFC1918_PLUS seq 90 deny 224.0.0.0/4 le 32

ip prefix-list RFC1918_PLUS seq 100 deny 240.0.0.0/4 le 32

ip prefix-list RFC1918_PLUS seq 110 deny 0.0.0.0/0 ge 21

ip prefix-list RFC1918_PLUS seq 1000 permit 0.0.0.0/0 le 32

!

!

!

route-map ONLY_DEFAULT permit 10

match ip address prefix-list ONLY_DEFAULT

!

route-map NEIGHBORS permit 10

match as-path 7

set local-preference 200

set community no-export additive

!

route-map FOR_FALL_OVER permit 10

match ip address prefix-list NETWORK_TO_AS222

!

banner mond !Actively Seeking for New Opportunities (CCNP) igor.plashchun@yahoo.com 3809589271!

!

end

If you were interested to read the article, then click LIKE. Maybe this will help me find a job

 

P.S. Sorry for my English.