Cisco dCloud Lab - Integrated Routing and Bridging (IRB) on the 5921 ESR - c5921_ubuntu32_1 - View

Document created by Francis Columbus on Nov 22, 2015Last modified by Francis Columbus on Nov 24, 2015
Version 3Show Document
  • View in full screen mode

This configuration is used with “Introduction to the Cisco 5921 Embedded Services Router v1” in dCloud.

 

Lines in BOLD ORANGE are changes made to the existing configuration to do the lab exercise.

 

c5921_ubuntu32_1#sh running-config brief

Building configuration...

 

Current configuration : 2644 bytes

!

! Last configuration change at 12:04:19 PST Wed Sep 9 2015

!

version 15.5

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

service call-home

!

hostname c5921_ubuntu32_1

!

boot-start-marker

boot-end-marker

!

!

enable secret 5 $1$x.6O$4UZX1B5lYLF1DeOul7GiV1

enable password cisco

!

no aaa new-model

bsd-client server url https://cloudsso.cisco.com/as/token.oauth2

clock timezone PST -8 0

mmi polling-interval 60

no mmi auto-configure

no mmi pvc

mmi snmp-timeout 180

call-home

! if contact email address in call-home is configured as sch-smart-licensing@cisco.com

! The email address configured in Cisco Smart License Portal will be used as contact email address to send SCH notifications

contact-email-addr sch-smart-licensing@cisco.com

profile "CiscoTAC-1"

  active

  destination transport-method http

  no destination transport-method email

!

!

!

ip name-server 8.8.8.8

ip cef

no ipv6 cef

!

multilink bundle-name authenticated

!

!

!

crypto pki trustpoint SLA-TrustPoint

enrollment pkcs12

revocation-check crl

!

!

crypto pki certificate chain SLA-TrustPoint

certificate ca 01

license udi pid CISCO5921-K9 sn 91J81443B9I

!

redundancy

!

!

!

!

bridge irb

!

!

!

!

interface Loopback0

ip address 10.0.0.120 255.255.255.255

!

interface Ethernet0/0

ip address 172.23.1.120 255.255.255.0

shutdown

duplex full

speed 1000

no mop enabled

!

interface Ethernet0/1

no ip address

duplex full

speed 1000

bridge-group 1

!

interface Ethernet0/2

no ip address

duplex full

speed 1000

bridge-group 1

!

interface Ethernet0/3

no ip address

duplex full

speed 1000

bridge-group 1

!

interface Ethernet1/0

description TAP interface

ip address 198.18.134.131 255.255.192.0

!

interface Ethernet1/1

no ip address

shutdown

!

interface Ethernet1/2

no ip address

shutdown

!

interface Ethernet1/3

no ip address

shutdown

!

interface BVI1

ip address 172.23.2.1 255.255.255.0

!

router ospf 100

network 10.0.0.120 0.0.0.0 area 0

network 172.23.1.0 0.0.0.255 area 0

network 172.23.2.0 0.0.0.255 area 0

network 172.23.3.0 0.0.0.255 area 0

network 172.23.4.0 0.0.0.255 area 0

network 198.18.128.0 0.0.63.255 area 0

default-information originate

!

ip forward-protocol nd

!

!

no ip http server

no ip http secure-server

ip route 0.0.0.0 0.0.0.0 198.18.134.120

!

!

snmp-server community public RO

!

!

control-plane

!

bridge 1 priority 8196

bridge 1 protocol ieee

bridge 1 route ip

!

!

!

line con 0

logging synchronous

line aux 0

line vty 0 4

password cisco

login

transport input all

!

ntp server 198.18.134.132

!

end

 

c5921_ubuntu32_1#sh ip rou

Codes: L - local, C - connected, S - static, R - RIP, M - mobile, B - BGP

       D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area

       N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2

       E1 - OSPF external type 1, E2 - OSPF external type 2

       i - IS-IS, su - IS-IS summary, L1 - IS-IS level-1, L2 - IS-IS level-2

       ia - IS-IS inter area, * - candidate default, U - per-user static route

       o - ODR, P - periodic downloaded static route, H - NHRP, l - LISP

       a - application route

       + - replicated route, % - next hop override

 

Gateway of last resort is 198.18.134.120 to network 0.0.0.0

 

S*    0.0.0.0/0 [1/0] via 198.18.134.120

      10.0.0.0/32 is subnetted, 2 subnets

C        10.0.0.120 is directly connected, Loopback0

O        10.0.0.121 [110/2] via 172.23.2.2, 00:40:16, BVI1

      172.23.0.0/16 is variably subnetted, 5 subnets, 2 masks

O        172.23.1.0/24 [110/2] via 172.23.2.2, 00:40:16, BVI1

C        172.23.2.0/24 is directly connected, BVI1

L        172.23.2.1/32 is directly connected, BVI1

O        172.23.3.0/24 [110/2] via 172.23.2.2, 00:38:19, BVI1

O        172.23.4.0/24 [110/2] via 172.23.2.2, 00:34:12, BVI1

C     198.18.128.0/18 is directly connected, Ethernet1/0

      198.18.134.0/32 is subnetted, 1 subnets

L        198.18.134.131 is directly connected, Ethernet1/0

c5921_ubuntu32_1#

Attachments

    Outcomes