Custom Stored procedure in UCCX

Version 1
    This document was generated from CDN thread

    Created by: Anne Garrison on 17-04-2013 11:30:21 AM
    hHere is a custom report that someone else developed in UCCX 8.5 and I can see the report definition file calls a custom stored procedure.  Yet, when I access the UCCX Informix DB via SQuirrel.  I can see the standard stored procedure, but not the custom one.  The report works, so I know it is in there somewhere.  Has anyone encountered this issue before?  And if so, how was it resolved?

    Subject: RE: Custom Stored procedure in UCCX
    Replied by: Finnur Eiriksson on 10-05-2013 04:41:00 AM
    Is this a HA system. If yes, have you tried connecting to db on other server and see if you can find the custom sp there?
    I'm using Server Studio from AGS to develop custom SP, maybe that works better than squirrel?
    http://serverstudio.com/
     

    Subject: RE: Custom Stored procedure in UCCX
    Replied by: VARUN Gaur on 19-06-2013 08:30:23 AM
    Anne Garrison:
    hHere is a custom report that someone else developed in UCCX 8.5 and I can see the report definition file calls a custom stored procedure.  Yet, when I access the UCCX Informix DB via SQuirrel.  I can see the standard stored procedure, but not the custom one.  The report works, so I know it is in there somewhere.  Has anyone encountered this issue before?  And if so, how was it resolved?
    Hi Anne,

    Please check in "Function" folder rather than "Store Procedure Folder".
    I do not have any idea why custom store procedure comes in function folder.