CT SG Historical Report Different Results Based on User?

Version 1
    This document was generated from CDN thread

    Created by: David Macias on 21-03-2013 12:13:26 PM
    We have a custom CT SG Daily Historical report.  The report seems to run fine, however I ran the report as an Administrator and as a User and it gives me different results.  It's the same report, same time period, same CTs, but the results are different.  Can't figure out what could possible do this as I don't see any security which would affect this.  Anyone seen something like this?

    Thank you,
    david

    Subject: RE: CT SG Historical Report Different Results Based on User?
    Replied by: Sarah Barnes on 21-03-2013 12:29:28 PM
    The one thing I would check is that the Administrator will no doubt be able to see all Call Types, and potentially the user doesn't have those options. so check that, 1st,  a customer I know was running a report and they had included included  in a couple Call types that shouldn't have been added, they had that many!
     I know I had problems with calls handled & Abandoned not adding up the Calls Offered, on this report, which I still haven't managed to resolve. 
    Interesting to see if anyone else has a different view. 
     
     

    Subject: RE: CT SG Historical Report Different Results Based on User?
    Replied by: Troy Dawson on 21-03-2013 12:43:43 PM
    Agreed - I would verify that the User is in a Group that has the same Read/Execute access to Value Lists and Collections (in Security>User Permissions) as the Administrator.

    Subject: RE: CT SG Historical Report Different Results Based on User?
    Replied by: David Macias on 22-03-2013 10:01:56 AM
    The administrator account timezone was set blank, set it to the same timezone as the user and everything matches now.  Thanks all for the help.
     
    david