can i add one more sre-910 on cisco 3945

Version 1

    Subject: RE: New Message from Kshitij Purwar in Service Ready Engine Virtualization
    Replied by: Anurag Gurtu on 26-03-2012 12:22:16 PM
    Yes you can have upto 4 SREs running SRE-V in 3945e / 3945 chassis.



    Thanks



    Anurag Gurtu, CISSP

    Subject: RE: New Message from Kshitij Purwar in Service Ready Engine Virtualization
    Replied by: Anurag Gurtu on 26-03-2012 01:22:17 PM
    Yes, you can use the same gateway for other SREs.
    This document was generated from CDN thread

    Created by: Kshitij Purwar on 26-03-2012 11:51:58 AM
    Hi Radhika,
     
    i have one 3945e router on which one sre-910 is already installed and working with one vm with sre-v,can i installed one more sre-910 on the same router with sre-v.
     
    Regards
    Kshitij

    Subject: RE: can i add one more sre-910 on cisco 3945
    Replied by: Kshitij Purwar on 26-03-2012 01:07:07 PM
    Hi Radhika,
     
    i have one 3945e router on which one sre-910 is already installed and working with one vm with sre-v,can i installed one more sre-910 on the same router with sre-v.
     
    Regards
    Kshitij

    Subject: RE: can i add one more sre-910 on cisco 3945
    Replied by: Kshitij Purwar on 26-03-2012 01:20:03 PM
    Hi anurag,

    Thanks for your reply.

    can i use the same gateway and network for another sre-910.

    Regards
    kshitij

    Subject: RE: can i add one more sre-910 on cisco 3945
    Replied by: Kshitij Purwar on 27-03-2012 12:42:17 PM
    Hi ,

    i am not able to install sre-v on another sre-910 blade.

    sre status is

    Router#service-module sm 2/0 status
    Service Module is Cisco SM2/0
    Service Module supports session via TTY line 130
    Service Module is failed
    Service Module heartbeat-reset is enabled
    Service Module is in fail open
    Service Module status is not available
    No install/uninstall in progress

    Local Partition Info
    =====================
      Please reset module to retrieve
      partition information if needed

    can not ping TFTP from bootloader menu.

    router configuration is

    interface GigabitEthernet0/0
    no ip address
    shutdown
    duplex auto
    speed auto
    !
    interface GigabitEthernet0/1
    ip address 10.65.157.175 255.255.254.0
    duplex auto
    speed auto
    !
    interface GigabitEthernet0/2
    ip address 192.168.1.1 255.255.255.0
    duplex auto
    speed auto
    !
    interface GigabitEthernet0/3
    no ip address
    shutdown
    duplex auto
    speed auto
    !
    interface SM1/0
    ip unnumbered GigabitEthernet0/1
    service-module ip address 10.65.157.176 255.255.254.0
    !Application: VMware ESXi 5.0.0 build-474610 running on SRE
    service-module ip default-gateway 10.65.157.175
    !
    interface SM1/1
    description Internal switch interface connected to Service Module
    no ip address
    !
    interface SM2/0
    ip unnumbered GigabitEthernet0/1
    service-module fail-open
    service-module ip address 10.65.157.180 255.255.254.0
    service-module ip default-gateway 10.65.157.175
    !
    interface SM2/1
    description Internal switch interface connected to Service Module
    no ip address
    !
    interface Vlan1
    no ip address
    shutdown
    !
    ip forward-protocol nd
    !
    no ip http server
    no ip http secure-server
    !
    ip route 0.0.0.0 0.0.0.0 10.65.156.1
    ip route 10.65.157.176 255.255.255.255 SM1/0
    ip route 10.65.157.177 255.255.255.255 SM1/0
    ip route 10.65.157.180 255.255.255.255 SM2/0
    !
    !
    !

    Regards
    Kshitij

    Subject: RE: New Message from Kshitij Purwar in Service Ready Engine Virtualization
    Replied by: Radhika Miriyala on 27-03-2012 12:50:16 PM
    Can you please provide us the error message you get when you try to install?  After you start the install you can session into the module “service-module sm 2/0 session” and observe what is going on the module side. If you can give us the console log from here that would be helpful.



    Thanks,

    Radhika

    From: Cisco Developer Community Forums [mailto:cdicuser@developer.cisco.com]
    Sent: Tuesday, March 27, 2012 9:42 AM
    To: cdicuser@developer.cisco.com
    Subject: New Message from Kshitij Purwar in Service Ready Engine Virtualization - SRE-V Technical Questions: RE: can i add one more sre-910 on cisco 3945



    Kshitij Purwar has created a new message in the forum "SRE-V Technical Questions":

    --------------------------------------------------------------
    Hi ,

    i am not able to install sre-v on another sre-910 blade.

    sre status is

    Router#service-module sm 2/0 status
    Service Module is Cisco SM2/0
    Service Module supports session via TTY line 130
    Service Module is failed
    Service Module heartbeat-reset is enabled
    Service Module is in fail open
    Service Module status is not available
    No install/uninstall in progress

    Local Partition Info
    =====================
    Please reset module to retrieve
    partition information if needed

    can not ping TFTP from bootloader menu.

    router configuration is

    interface GigabitEthernet0/0
    no ip address
    shutdown
    duplex auto
    speed auto
    !
    interface GigabitEthernet0/1
    ip address 10.65.157.175 255.255.254.0
    duplex auto
    speed auto
    !
    interface GigabitEthernet0/2
    ip address 192.168.1.1 255.255.255.0
    duplex auto
    speed auto
    !
    interface GigabitEthernet0/3
    no ip address
    shutdown
    duplex auto
    speed auto
    !
    interface SM1/0
    ip unnumbered GigabitEthernet0/1
    service-module ip address 10.65.157.176 255.255.254.0
    !Application: VMware ESXi 5.0.0 build-474610 running on SRE
    service-module ip default-gateway 10.65.157.175
    !
    interface SM1/1
    description Internal switch interface connected to Service Module
    no ip address
    !
    interface SM2/0
    ip unnumbered GigabitEthernet0/1
    service-module fail-open
    service-module ip address 10.65.157.180 255.255.254.0
    service-module ip default-gateway 10.65.157.175
    !
    interface SM2/1
    description Internal switch interface connected to Service Module
    no ip address
    !
    interface Vlan1
    no ip address
    shutdown
    !
    ip forward-protocol nd
    !
    no ip http server
    no ip http secure-server
    !
    ip route 0.0.0.0 0.0.0.0 10.65.156.1
    ip route 10.65.157.176 255.255.255.255 SM1/0
    ip route 10.65.157.177 255.255.255.255 SM1/0
    ip route 10.65.157.180 255.255.255.255 SM2/0
    !
    !
    !

    Regards
    Kshitij
    --
    To respond to this post, please click the following link:

    <http://developer.cisco.com/web/srev/forums/-/message_boards/view_message/5359959>

    or simply reply to this email.

    Subject: RE: can i add one more sre-910 on cisco 3945
    Replied by: Kshitij Purwar on 27-03-2012 01:00:18 PM
    Hi,

    when i try to seession on sm 2/0 it shows

    Router#service-module sm 2/0 session
    Trying 10.65.157.175, 2130 ...
    % Connection refused by remote host

    Regards
    Kshitij

    Subject: RE: New Message from Kshitij Purwar in Service Ready Engine Virtualization
    Replied by: Radhika Miriyala on 27-03-2012 01:07:17 PM
    Can you try clearing session using the command “service-module sm 2/0 session clear” and the n try session command again.



    Thanks,

    Radhika



    From: Cisco Developer Community Forums [mailto:cdicuser@developer.cisco.com]
    Sent: Tuesday, March 27, 2012 10:00 AM
    To: cdicuser@developer.cisco.com
    Subject: New Message from Kshitij Purwar in Service Ready Engine Virtualization - SRE-V Technical Questions: RE: can i add one more sre-910 on cisco 3945



    Kshitij Purwar has created a new message in the forum "SRE-V Technical Questions":

    --------------------------------------------------------------
    Hi,

    when i try to seession on sm 2/0 it shows

    Router#service-module sm 2/0 session
    Trying 10.65.157.175, 2130 ...
    % Connection refused by remote host

    Regards
    Kshitij
    --
    To respond to this post, please click the following link:

    <http://developer.cisco.com/web/srev/forums/-/message_boards/view_message/5360044>

    or simply reply to this email.

    Subject: RE: can i add one more sre-910 on cisco 3945
    Replied by: Kshitij Purwar on 27-03-2012 01:12:43 PM
    Router#service-module sm 2/0 session clear ?
      <cr>

    Router#service-module sm 2/0 session clear


    Router#service-module sm 2/0 session
    Trying 10.65.157.175, 2130 ... Open


    Time-out from RBIP response wait loop


    Time-out from RBIP response wait loop


    Time-out from RBIP response wait loop

    Subject: RE: can i add one more sre-910 on cisco 3945
    Replied by: Kshitij Purwar on 27-03-2012 01:20:26 PM
    Hi,

    SRE installation step 1 failed

    Abort initiated due to RBIP timeout


    Time-out from RBIP response wait loop


    Time-out from RBIP response wait loop
    Valid link not established
    Valid link not established
    Loading disk:/bzImage ... done.
    Unable to load image
    Error: Selected disk does not exist (21)
    ÿnable to boot image



    Initializing memory #1. Please wait...




    Initializing memory #2. Please wait...


    This may take a minute....


    Serial ATA Port 0 : ST9500620NS
    Serial ATA Port 1 : ST9500620NS
    DDR Memory 4096 MB detected
    Intel(R) Core(TM)2 Duo CPU     L9400  @ 1.86GHz
    BIOS SM 3.52.8,  BIOS Build date: 02/08/2011

    Intel(R) Core(TM)2 Duo CPU     L9400  @ 1.86GHz
    BIOS SM 3.52.8,  BIOS Build date: 02/08/2011
    System now booting...


    Please wait...

    Please press P to select Primary Boot Loader ...
              or S to select Secondary Boot Loader ...
              or wait to boot from default configuration ...

    .......................................................................................................
    SRE module get located and run....

    Now booting from secondary boot loader....


    Authenticating boot loader....


    Secondary Boot Loader authenticated - booting....

    Valid link not established


    Please enter '***' to change boot configuration:

    Detect and Initialize network device
    Valid link not established


    Backup current platform configurations....

    SRE step 1 - SM registration...
    Finding (hd1,3)/296e03bc-3236-4a68-a178-688e56400a1e, failed
    Local install not supported


    Time-out from RBIP response wait loop


    Time-out from RBIP response wait loop

    Subject: RE: New Message from Kshitij Purwar in Service Ready Engine Virtualization
    Replied by: Radhika Miriyala on 27-03-2012 01:24:16 PM
    Can you reset the sm module the CLI “service-module sm 2/0 reset” command and then enable the debug on ios using the command “debug scp install all” and give us the output of the debug commands.



    Thanks,

    Radhika



    From: Cisco Developer Community Forums [mailto:cdicuser@developer.cisco.com]
    Sent: Tuesday, March 27, 2012 10:20 AM
    To: cdicuser@developer.cisco.com
    Subject: New Message from Kshitij Purwar in Service Ready Engine Virtualization - SRE-V Technical Questions: RE: can i add one more sre-910 on cisco 3945



    Kshitij Purwar has created a new message in the forum "SRE-V Technical Questions":

    --------------------------------------------------------------
    Hi,

    SRE installation step 1 failed

    Abort initiated due to RBIP timeout


    Time-out from RBIP response wait loop


    Time-out from RBIP response wait loop
    Valid link not established
    Valid link not established
    Loading disk:/bzImage ... done.
    Unable to load image
    Error: Selected disk does not exist (21)
    ÿnable to boot image



    Initializing memory #1. Please wait...




    Initializing memory #2. Please wait...


    This may take a minute....


    Serial ATA Port 0 : ST9500620NS
    Serial ATA Port 1 : ST9500620NS
    DDR Memory 4096 MB detected
    Intel(R) Core(TM)2 Duo CPU L9400 @ 1.86GHz
    BIOS SM 3.52.8, BIOS Build date: 02/08/2011

    Intel(R) Core(TM)2 Duo CPU L9400 @ 1.86GHz
    BIOS SM 3.52.8, BIOS Build date: 02/08/2011
    System now booting...


    Please wait...

    Please press P to select Primary Boot Loader ...
    or S to select Secondary Boot Loader ...
    or wait to boot from default configuration ...

    .......................................................................................................
    SRE module get located and run....

    Now booting from secondary boot loader....


    Authenticating boot loader....


    Secondary Boot Loader authenticated - booting....

    Valid link not established


    Please enter '***' to change boot configuration:

    Detect and Initialize network device
    Valid link not established


    Backup current platform configurations....

    SRE step 1 - SM registration...
    Finding (hd1,3)/296e03bc-3236-4a68-a178-688e56400a1e, failed
    Local install not supported


    Time-out from RBIP response wait loop


    Time-out from RBIP response wait loop
    --
    To respond to this post, please click the following link:

    <http://developer.cisco.com/web/srev/forums/-/message_boards/view_message/5360075>

    or simply reply to this email.

    Subject: RE: can i add one more sre-910 on cisco 3945
    Replied by: Kshitij Purwar on 27-03-2012 01:27:32 PM
    Hi,

    still there is one sre-901 is working with one running vm,will it interrupt any services for that vm?

    Regards
    Kshitij

    Subject: RE: New Message from Kshitij Purwar in Service Ready Engine Virtualization
    Replied by: Radhika Miriyala on 27-03-2012 01:29:16 PM
    Resetting sm 2/0 should not interrupt anything on sm 1/0. The Vm on sm 1/0 should continue to work.







    From: Cisco Developer Community Forums [mailto:cdicuser@developer.cisco.com]
    Sent: Tuesday, March 27, 2012 10:28 AM
    To: cdicuser@developer.cisco.com
    Subject: New Message from Kshitij Purwar in Service Ready Engine Virtualization - SRE-V Technical Questions: RE: can i add one more sre-910 on cisco 3945



    Kshitij Purwar has created a new message in the forum "SRE-V Technical Questions":

    --------------------------------------------------------------
    Hi,

    still there is one sre-901 is working with one running vm,will it interrupt any services for that vm?

    Regards
    Kshitij
    --
    To respond to this post, please click the following link:

    <http://developer.cisco.com/web/srev/forums/-/message_boards/view_message/5360095>

    or simply reply to this email.

    Subject: RE: can i add one more sre-910 on cisco 3945
    Replied by: Kshitij Purwar on 27-03-2012 01:40:13 PM
    Hi,

    Router#$ule sm 2/0 install url ftp://192.168.1.2/sre-v-k9-r.SPA.smv.2.0.1.pkg
    Proceed with installation? : yes
    Router#
    [Resuming connection 1 to 10.65.157.175 ... ]




    Initializing memory #1. Please wait...

    Detect and Initialize network device
    Valid link not established


    Backup current platform configurations....

    SRE step 1 - SM registration...
    Finding (hd1,3)/296e03bc-3236-4a68-a178-688e56400a1e, failed
    Local install not supported


    Time-out from RBIP response wait loop


    Time-out from RBIP response wait loop

    Subject: RE: can i add one more sre-910 on cisco 3945
    Replied by: Kshitij Purwar on 27-03-2012 01:47:32 PM
    Hi,

    I plugged the blade when the router was on and working.

    Regards
    kshitij

    Subject: RE: New Message from Kshitij Purwar in Service Ready Engine Virtualization
    Replied by: Radhika Miriyala on 27-03-2012 01:52:16 PM
    Did you follow the oir procedure after you inserted the module? Did you issue the cli:

    hw-module sm 2 oir-start



    After you inserted the module?



    Can you try this and see if anything changes?







    From: Cisco Developer Community Forums [mailto:cdicuser@developer.cisco.com]
    Sent: Tuesday, March 27, 2012 10:48 AM
    To: cdicuser@developer.cisco.com
    Subject: New Message from Kshitij Purwar in Service Ready Engine Virtualization - SRE-V Technical Questions: RE: can i add one more sre-910 on cisco 3945



    Kshitij Purwar has created a new message in the forum "SRE-V Technical Questions":

    --------------------------------------------------------------
    Hi,

    I plugged the blade when the router was on and working.

    Regards
    kshitij
    --
    To respond to this post, please click the following link:

    <http://developer.cisco.com/web/srev/forums/-/message_boards/view_message/5360128>

    or simply reply to this email.

    Subject: RE: can i add one more sre-910 on cisco 3945
    Replied by: Kshitij Purwar on 27-03-2012 01:54:25 PM
    no i didnt use this command.
    can i run it now.

    Subject: RE: can i add one more sre-910 on cisco 3945
    Replied by: Kshitij Purwar on 27-03-2012 01:57:43 PM
    Router#hw-module sm 2 oir-start
    SM is already active

    Subject: RE: can i add one more sre-910 on cisco 3945
    Replied by: Kshitij Purwar on 27-03-2012 02:02:36 PM
    try for installation again but no luck


    Router#$ule sm 2/0 install url ftp://192.168.1.2/sre-v-k9-r.SPA.smv.2.0.1.pkg
    Proceed with installation? : yes

    no op return back to router cli.

    Subject: RE: New Message from Kshitij Purwar in Service Ready Engine Virtualization
    Replied by: Radhika Miriyala on 27-03-2012 02:09:16 PM
    Ok Thanks.  IS the router in production network? If not can you powercycle the router and reseat the module  and see if  it make a difference.



    If you cannot powercycle the router. Can you try the following”

    1)      Issue the command  hw-module sm 2 oir-stop.

    2)      Remove the Sm 2/0 from the router.

    3)      Wait for two minutes and then reseat the module into the router

    4)      Issue the command hw-module sm 2 oir-start.

    5)      Once this is done configure the SM 2/0 again

    6)      Now try the install.



    Thanks,

    Radhika



    From: Cisco Developer Community Forums [mailto:cdicuser@developer.cisco.com]
    Sent: Tuesday, March 27, 2012 11:03 AM
    To: cdicuser@developer.cisco.com
    Subject: New Message from Kshitij Purwar in Service Ready Engine Virtualization - SRE-V Technical Questions: RE: can i add one more sre-910 on cisco 3945



    Kshitij Purwar has created a new message in the forum "SRE-V Technical Questions":

    --------------------------------------------------------------
    try for installation again but no luck


    Router#$ule sm 2/0 install url ftp://192.168.1.2/sre-v-k9-r.SPA.smv.2.0.1.pkg
    Proceed with installation? : yes

    no op return back to router cli.
    --
    To respond to this post, please click the following link:

    <http://developer.cisco.com/web/srev/forums/-/message_boards/view_message/5360174>

    or simply reply to this email.

    Subject: RE: can i add one more sre-910 on cisco 3945
    Replied by: Kshitij Purwar on 27-03-2012 02:15:55 PM
    Hi,

    right now i am not near by router,i can try it tomorrow.

    thanks for all your valuable info for my troubleshooting.if i will hv any issue,i will let you know.

    Regards
    kshitij

    Subject: RE: New Message from Radhika Miriyala in Service Ready Engine Virtualizatio
    Replied by: Radhika Miriyala on 27-03-2012 01:28:16 PM
    Forgot to mention that after you enable the debugs please try install so we can see debug messages.



    From: Cisco Developer Community Forums [mailto:cdicuser@developer.cisco.com]
    Sent: Tuesday, March 27, 2012 10:24 AM
    To: cdicuser@developer.cisco.com
    Subject: New Message from Radhika Miriyala in Service Ready Engine Virtualization - SRE-V Technical Questions: RE: New Message from Kshitij Purwar in Service Ready Engine Virtualization



    Radhika Miriyala has created a new message in the forum "SRE-V Technical Questions":
    --------------------------------------------------------------
    Can you reset the sm module the CLI “service-module sm 2/0 reset” command and then enable the debug on ios using the command “debug scp install all” and give us the output of the debug commands.



    Thanks,

    Radhika



    From: Cisco Developer Community Forums [mailto:cdicuser@developer.cisco.com]
    Sent: Tuesday, March 27, 2012 10:20 AM
    To: cdicuser@developer.cisco.com
    Subject: New Message from Kshitij Purwar in Service Ready Engine Virtualization - SRE-V Technical Questions: RE: can i add one more sre-910 on cisco 3945



    Kshitij Purwar has created a new message in the forum "SRE-V Technical Questions":

    --------------------------------------------------------------
    Hi,

    SRE installation step 1 failed

    Abort initiated due to RBIP timeout


    Time-out from RBIP response wait loop


    Time-out from RBIP response wait loop
    Valid link not established
    Valid link not established
    Loading disk:/bzImage ... done.
    Unable to load image
    Error: Selected disk does not exist (21)
    ÿnable to boot image



    Initializing memory #1. Please wait...




    Initializing memory #2. Please wait...


    This may take a minute....


    Serial ATA Port 0 : ST9500620NS
    Serial ATA Port 1 : ST9500620NS
    DDR Memory 4096 MB detected
    Intel(R) Core(TM)2 Duo CPU L9400 @ 1.86GHz
    BIOS SM 3.52.8, BIOS Build date: 02/08/2011

    Intel(R) Core(TM)2 Duo CPU L9400 @ 1.86GHz
    BIOS SM 3.52.8, BIOS Build date: 02/08/2011
    System now booting...


    Please wait...

    Please press P to select Primary Boot Loader ...
    or S to select Secondary Boot Loader ...
    or wait to boot from default configuration ...

    .......................................................................................................
    SRE module get located and run....

    Now booting from secondary boot loader....


    Authenticating boot loader....


    Secondary Boot Loader authenticated - booting....

    Valid link not established


    Please enter '***' to change boot configuration:

    Detect and Initialize network device
    Valid link not established


    Backup current platform configurations....

    SRE step 1 - SM registration...
    Finding (hd1,3)/296e03bc-3236-4a68-a178-688e56400a1e, failed
    Local install not supported


    Time-out from RBIP response wait loop


    Time-out from RBIP response wait loop
    --
    To respond to this post, please click the following link:

    <http://developer.cisco.com/web/srev/forums/-/message_boards/view_message/5360075>

    or simply reply to this email.
    --
    To respond to this post, please click the following link:
    <http://developer.cisco.com/web/srev/forums/-/message_boards/view_message/5360085>
    or simply reply to this email.

    Subject: RE: New Message from Kshitij Purwar in Service Ready Engine Virtualization
    Replied by: Radhika Miriyala on 27-03-2012 01:45:16 PM
    From the output below the following looks suspicious.

    Detect and Initialize network device
    Valid link not established



    A few questions:

    1)Did you just install the module in the router?

    2) Did you plug in the module using OIR ? That is when the router is powered on?



    From the error message it looks like the networking device is not booting as expected and so the IOS to service module communication could be effected.?



    Would it be possible to reseat the module or power cycle the router?



    Thanks,

    Radhika





    From: Cisco Developer Community Forums [mailto:cdicuser@developer.cisco.com]
    Sent: Tuesday, March 27, 2012 10:40 AM
    To: cdicuser@developer.cisco.com
    Subject: New Message from Kshitij Purwar in Service Ready Engine Virtualization - SRE-V Technical Questions: RE: can i add one more sre-910 on cisco 3945



    Kshitij Purwar has created a new message in the forum "SRE-V Technical Questions":

    --------------------------------------------------------------
    Hi,

    Router#$ule sm 2/0 install url ftp://192.168.1.2/sre-v-k9-r.SPA.smv.2.0.1.pkg
    Proceed with installation? : yes
    Router#
    [Resuming connection 1 to 10.65.157.175 ... ]




    Initializing memory #1. Please wait...

    Detect and Initialize network device
    Valid link not established


    Backup current platform configurations....

    SRE step 1 - SM registration...
    Finding (hd1,3)/296e03bc-3236-4a68-a178-688e56400a1e, failed
    Local install not supported


    Time-out from RBIP response wait loop


    Time-out from RBIP response wait loop
    --
    To respond to this post, please click the following link:

    <http://developer.cisco.com/web/srev/forums/-/message_boards/view_message/5360111>

    or simply reply to this email.

    Subject: RE: New Message from Kshitij Purwar in Service Ready Engine Virtualization
    Replied by: Radhika Miriyala on 27-03-2012 02:17:17 PM
    Sure keep us posted once you have tried the steps in the previous email.



    Thanks,

    Radhika



    From: Cisco Developer Community Forums [mailto:cdicuser@developer.cisco.com]
    Sent: Tuesday, March 27, 2012 11:16 AM
    To: cdicuser@developer.cisco.com
    Subject: New Message from Kshitij Purwar in Service Ready Engine Virtualization - SRE-V Technical Questions: RE: can i add one more sre-910 on cisco 3945



    Kshitij Purwar has created a new message in the forum "SRE-V Technical Questions":

    --------------------------------------------------------------
    Hi,

    right now i am not near by router,i can try it tomorrow.

    thanks for all your valuable info for my troubleshooting.if i will hv any issue,i will let you know.

    Regards
    kshitij
    --
    To respond to this post, please click the following link:

    <http://developer.cisco.com/web/srev/forums/-/message_boards/view_message/5360232>

    or simply reply to this email.