do you support ESXi5.1 on UCS e

Version 1
    This document was generated from CDN thread

    Created by: Kshitij Purwar on 22-08-2013 05:39:57 AM
    Hi Team,

    I have one UCSe 160D blade and trying to installe esxi5.1,but i got error
    "No Network adapter deteced".
    PFA Screen shot.
    Please help me here for resolution.
    Thanks
    kshitij

    Subject: RE: do you support ESXi5.1 on UCS e
    Replied by: Geevarghese Cheria on 22-08-2013 06:53:15 AM
    Hi Kshitij,

    Two NIC modes are available for connection to the CIMC. Check the ESXi network configuration and accordingly  move the VM to either vSwitch1 or vSwitch0 and get it  connected to Management VM Network.

    This example configures the CIMC network interface:
    Server# scope cimc
    Server /cimc # scope network
    Server /cimc/network # set mode dedicated
    Server /cimc/network *# commit
    Server /cimc/network #

    If the issue persist please send us the configuration .

    Thanks and Regards,
    Geevarghese

    Subject: RE: do you support ESXi5.1 on UCS e
    Replied by: Geevarghese Cheria on 22-08-2013 07:09:03 AM
    Hi kshitij,
      Hope you are using the ESXi installation image that VMware has customized for Cisco.
      url- https://my.vmware.com/web/vmware/details?downloadGroup=CISCO-ESXI-5.1.0-GA-25SEP2012&productId=284
    Thanks and Regards,
    Geevarghese.

    Subject: RE: New Message from Geevarghese Cheria in Unified Computing System E-Serie
    Replied by: Kshitij Purwar on 22-08-2013 07:14:50 AM
    Hi Geevarghese,

    Thanks for reply.
    Can I upgrade ESXi5.0 to ESXi5.1 or I need to do fresh install.

    Thanks
    Kshitij


    From: Cisco Developer Community Forums [mailto:cdicuser@developer.cisco.com]
    Sent: Thursday, August 22, 2013 5:39 PM
    To: cdicuser@developer.cisco.com
    Subject: New Message from Geevarghese Cheria in Unified Computing System E-Series Servers (UCSE) - Technical Questions: RE: do you support ESXi5.1 on UCS e

    Geevarghese Cheria has created a new message in the forum "Technical Questions": -------------------------------------------------------------- Hi kshitij,
      Hope you are using the ESXi installation image that VMware has customized for Cisco.
      url- https://my.vmware.com/web/vmware/details?downloadGroup=CISCO-ESXI-5.1.0-GA-25SEP2012&productId=284
    Thanks and Regards,
    Geevarghese.
    --
    To respond to this post, please click the following link: or simply reply to this email.

    Subject: RE: do you support ESXi5.1 on UCS e
    Replied by: Kshitij Purwar on 22-08-2013 08:04:49 AM
    Hi Geevarghese,
    Thanks for reply,now i am able to install ESXi5.1 with new ISO.
    One more query,can i install it on SD Card.
    PFA screen shot.

    Thanks
    kshitij

    Subject: RE: New Message from Kshitij Purwar in Unified Computing System E-Series Se
    Replied by: Jorge Banuelos on 22-08-2013 11:07:50 AM
    Hi Kshitji,
    You must use the VMware vSphere 5.1 customized version for UCS E

    See here: http://www.cisco.com/en/US/docs/unified_computing/ucs/e/1.0/gs/guide/b_Getting_Started_Guide_chapter_0111.html#task_F3F44E9E0A454CFEA949A48E24D0A804

    Regards
    Tony

    From: Cisco Developer Community Forums [mailto:cdicuser@developer.cisco.com]
    Sent: Thursday, August 22, 2013 3:40 AM
    To: cdicuser@developer.cisco.com
    Subject: New Message from Kshitij Purwar in Unified Computing System E-Series Servers (UCSE) - Technical Questions: do you support ESXi5.1 on UCS e

    Kshitij Purwar has created a new message in the forum "Technical Questions": -------------------------------------------------------------- Hi Team,

    I have one UCSe 160D blade and trying to installe esxi5.1,but i got error
    "No Network adapter deteced".
    PFA Screen shot.
    Please help me here for resolution.
    Thanks
    kshitij
    --
    To respond to this post, please click the following link: or simply reply to this email.

    Subject: RE: New Message from Kshitij Purwar in Unified Computing System E-Series Se
    Replied by: Kshitij Purwar on 22-08-2013 02:12:39 PM
    Jorge Banuelos:
    Hi Kshitji,
    You must use the VMware vSphere 5.1 customized version for UCS E

    See here: http://www.cisco.com/en/US/docs/unified_computing/ucs/e/1.0/gs/guide/b_Getting_Started_Guide_chapter_0111.html#task_F3F44E9E0A454CFEA949A48E24D0A804

    Regards
    Tony

    From: Cisco Developer Community Forums [mailto:cdicuser@developer.cisco.com]
    Sent: Thursday, August 22, 2013 3:40 AM
    To: cdicuser@developer.cisco.com
    Subject: New Message from Kshitij Purwar in Unified Computing System E-Series Servers (UCSE) - Technical Questions: do you support ESXi5.1 on UCS e

    Kshitij Purwar has created a new message in the forum "Technical Questions": -------------------------------------------------------------- Hi Team,

    I have one UCSe 160D blade and trying to installe esxi5.1,but i got error
    "No Network adapter deteced".
    PFA Screen shot.
    Please help me here for resolution.
    Thanks
    kshitij
    --
    To respond to this post, please click the following link: or simply reply to this email.


    Hi tTam,

    I have configured Raid 1 on two HDD,a nd want to install CUCM and CUC for some testing,can i install ESXi 5.1 on SD card.
    Please advise.

    PFA Screen shot.

    Thanks
    kshitij

    Subject: RE: do you support ESXi5.1 on UCS e
    Replied by: Raghavendra Gutty Veeranagappa on 23-08-2013 12:47:14 AM
    Hi Kshitij,

    i think you can install exsi on SD card.

    Thanks,
    Raghavendra