Class Not Found

Version 1
    This document was generated from CDN thread

    Created by: Chikeobi Njaka on 26-04-2013 03:38:10 AM
    Dear Gang; I get this error when executing any AXL:  

                soapenv:Server       java.lang.NoClassDefFoundError: Could not initialize class schemaorg_apache_xmlbeans.system.s1A261E697A233A368DB352D8413ED88F.TypeSystemHolder               Any ideas?

    Subject: RE: Class Not Found
    Replied by: David Staudt on 26-04-2013 12:50:22 PM
    Can you browse to the AXL service URL on your host?  E.g.: https://ucmhost:8443/axl/
    You should see
    Cisco CallManager: AXL Web Service
    The AXL Web Service is working and accepting requests. Use HTTP POST to send a request.
    If not, then its possible the AXL service has not been started on UCM
    Otherwise looking into the AXL service logs (via the RTMT tool) may give some insight

    Subject: RE: New Message from David Staudt in AXL Developer - Administration XML Que
    Replied by: Chikeobi Njaka on 26-04-2013 04:50:07 PM
    Hi David,

    Yup, I got that… yet no workie-workie…. Can you point me to where I can get information about debugging this using RTMT?



    Thanks.



    From: Cisco Developer Community Forums [mailto:cdicuser@developer.cisco.com]
    Sent: Friday, April 26, 2013 10:51 AM
    To: cdicuser@developer.cisco.com
    Subject: New Message from David Staudt in AXL Developer - Administration XML Questions: RE: Class Not Found



    David Staudt has created a new message in the forum "Administration XML Questions": -------------------------------------------------------------- Can you browse to the AXL service URL on your host?  E.g.: https://ucmhost:8443/axl/
    You should see
    Cisco CallManager: AXL Web Service
    The AXL Web Service is working and accepting requests. Use HTTP POST to send a request.
    If not, then its possible the AXL service has not been started on UCM
    Otherwise looking into the AXL service logs (via the RTMT tool) may give some insight
    --
    To respond to this post, please click the following link: http://developer.cisco.com/web/axl-developer/forums/-/message_boards/view_message/14708336 or simply reply to this email.