7301 IPIPGW Gateway not been able to run VXML

Version 1
    This document was generated from CDN thread

    Created by: Adolfo Arizpe on 20-04-2012 01:10:42 PM
    I am running VXML API successfully on a 3745 IPIPGW, however, when I try to move the same script to a 7301 I don't get audio.
    The 7301 runs perfectly my TCL scripts, but not VXML. I see the requests on the Http server, but I don't hear the prompts.
     
    What could I be missing?
     
    Thanks
     
    Adolfo

    Subject: RE: 7301 IPIPGW Gateway not been able to run VXML
    Replied by: Raghavendra Gutty Veeranagappa on 25-04-2012 01:42:41 AM
    Hi Adolfo,

    I think we can run VXML scripts on below platforms only.
    28XX,37XX,38XX,5400.5350,5400

    Thanks,
    Raghavendra

    Subject: RE: 7301 IPIPGW Gateway not been able to run VXML
    Replied by: Adolfo Arizpe on 30-04-2012 10:13:13 AM
    Hi Adolfo,

    I think we can run VXML scripts on below platforms only.
    28XX,37XX,38XX,5400.5350,5400

    Thanks,
    Raghavendra

    Is there a way to have it on a more powerful gateway? I am reaching some performance issues nearby 200 concurrent calls. 7301s are more powerful and I have plenty of those available. Any chance I could get them to work?
     
    Thanks!

    Adolfo

    Subject: RE: 7301 IPIPGW Gateway not been able to run VXML
    Replied by: Anusha Kannappan on 06-09-2012 05:24:30 AM
    Hi Adolfo,

    We can't extend our support for 72XX/73XX platforms as we do not test VXML/TCL application on 72XX/73XX platforms.

    Thanks,
    Anusha