Upgrading to SRE-V 2.0  CLI

Version 1
    This document was generated from CDN thread

    Created by: Brett Tiller on 19-10-2011 05:54:23 PM
    In order to upgrade from SRE-V 1.5 to 2.0 I seem to need to do this:

    ¿service-module sm 2/0 install url ftp://username:password@server.com/dir/sre-v-k9-r.SPA.smv.2.0.0.pkgpassword@server.com/dir/sre-v-k9-r.SPA.smv.2.0.0.pkg argument upgrade¿

    The only thing that seems odd about that is the ¿argument¿ part, do you really type in literally argument? I guess that¿s just an odd CLI¿ism.

    Subject: RE: Upgrading to SRE-V 2.0  CLI
    Replied by: Brett Tiller on 19-10-2011 05:55:35 PM
    The command you specified is correct and yes you do need to type the word 'argument' since it tells IOS of the argument you are passing to it.