Installing the VMWare Vsphere HyperVisor Update Package

Version 1
    This document was generated from CDN thread

    Created by: Vijay Raman on 10-06-2011 12:52:55 PM
     
    I want to update VMWare Vsphere HyperVisor. I got the zip file sre-v-k9-upgrade.smv.1.1.1.zip and found out it doesn't have visor-upgrade.smv.1.0.1_1.1.1.pkg, just visor-upgrade.smv.1.0.1_1.1.1.prt1 is in the zip file.  So when I installed the upgrade package I got the error:
     
    se-172-25-192-131# $.15/sre-v.1.1.1/visor-upgrade.smv.1.0.1_1.1.1.pkg
    Downloading ftp visor-upgrade.smv.1.0.1_1.1.1.pkg

    Error: Download error
     Can not download visor-upgrade.smv.1.0.1_1.1.1.pkg
    error code 550 : error type 'Can not find package file'


    Is it because the zip file misses the .pkg file? Or I miss something else here?
     
    Thanks!
     
     

    Subject: RE: New Message from Vijay Raman in Service Ready Engine Virtualization - T
    Replied by: Radhika Miriyala on 10-06-2011 01:33:54 PM
    Hi Vijay,

    Are You are trying to upgrade sre-v 1.0.1 to 1.1.1 software?  If so you still need to use the package name ¿sre-v-k9.smv.1.1.1.pkg¿ in the upgrade CLI.



    Thanks,

    Radhika





    From: Cisco Developer Community Forums [mailto:cdicuser@developer.cisco.com]
    Sent: Friday, June 10, 2011 9:53 AM
    To: cdicuser@developer.cisco.com
    Subject: New Message from Vijay Raman in Service Ready Engine Virtualization - Technical Questions: Installing the VMWare Vsphere HyperVisor Update Package



    Vijay Raman has created a new message in the forum "Technical Questions":

    --------------------------------------------------------------

    I want to update VMWare Vsphere HyperVisor. I got the zip file sre-v-k9-upgrade.smv.1.1.1.zip and found out it doesn't have visor-upgrade.smv.1.0.1_1.1.1.pkg, just visor-upgrade.smv.1.0.1_1.1.1.prt1 is in the zip file.  So when I installed the upgrade package I got the error:

    se-172-25-192-131# $.15/sre-v.1.1.1/visor-upgrade.smv.1.0.1_1.1.1.pkg
    Downloading ftp visor-upgrade.smv.1.0.1_1.1.1.pkg

    Error: Download error
    Can not download visor-upgrade.smv.1.0.1_1.1.1.pkg
    error code 550 : error type 'Can not find package file'

    Is it because the zip file misses the .pkg file? Or I miss something else here?

    Thanks!


    --
    To respond to this post, please click the following link:

    <http://developer.cisco.com/web/srev/forums/-/message_boards/view_message/4033789>

    or simply reply to this email.

    Subject: RE: New Message from Vijay Raman in Service Ready Engine Virtualization - T
    Replied by: Vijay Raman on 10-06-2011 01:52:45 PM
    Hi Vijay,

    Are You are trying to upgrade sre-v 1.0.1 to 1.1.1 software? If so you still need to use the package name ¿sre-v-k9.smv.1.1.1.pkg¿ in the upgrade CLI.



    Thanks,

    Radhika





    From: Cisco Developer Community Forums [mailto:cdicuser@developer.cisco.com]
    Sent: Friday, June 10, 2011 9:53 AM
    To: cdicuser@developer.cisco.com
    Subject: New Message from Vijay Raman in Service Ready Engine Virtualization - Technical Questions: Installing the VMWare Vsphere HyperVisor Update Package



    Vijay Raman has created a new message in the forum "Technical Questions":

    --------------------------------------------------------------

    I want to update VMWare Vsphere HyperVisor. I got the zip file sre-v-k9-upgrade.smv.1.1.1.zip and found out it doesn't have visor-upgrade.smv.1.0.1_1.1.1.pkg, just visor-upgrade.smv.1.0.1_1.1.1.prt1 is in the zip file. So when I installed the upgrade package I got the error:

    se-172-25-192-131# $.15/sre-v.1.1.1/visor-upgrade.smv.1.0.1_1.1.1.pkg
    Downloading ftp visor-upgrade.smv.1.0.1_1.1.1.pkg

    Error: Download error
    Can not download visor-upgrade.smv.1.0.1_1.1.1.pkg
    error code 550 : error type 'Can not find package file'

    Is it because the zip file misses the .pkg file? Or I miss something else here?

    Thanks!


    --
    To respond to this post, please click the following link:

    <http://developer.cisco.com/web/srev/forums/-/message_boards/view_message/4033789>

    or simply reply to this email.


     
    I've already installed sre-v.sme.1.1.1.pkg. I followed the documentation, there is a section Upgrading the VMWare VSphere HyperVisor Package where an example showed the command: sofware install package url ftp://server/dir/visor-upgrade.smv.1.0.1.234.pkg.  I thought after we install sre-v.1.1.1 we still have to install an update package which is visor-upgrade.smv.1.1.1.pkg on top sre-v.  According to your reply it seems that I only have to install the update package if the blade was previously installed with sre-v1.0.0 and I want to upgrade to sre-v.1.1.1.?

    Subject: RE: Installing the VMWare Vsphere HyperVisor Update Package
    Replied by: Brett Tiller on 28-06-2011 05:16:02 PM
    Hi Vijay,

    Since you've installed the sre-v.sme.1.1.1.pkg the hypervisor was upgraded as well.  You do not need to upgrade the hypervisor separately.   The technical document suggests a separate upgrade for the hypervisor only in cases that we issue a separate upgrade for just that component.  That scenario does not apply in this case.

    Thanks,

    Brett