Session not getting released

Version 1
    This document was generated from CDN thread

    Created by: srikanth satturi on 13-01-2011 12:07:27 PM
    Hi,
     
    I am having a difficulty, like wen ddoing destination authorization, I am dng with unique guid, and using same for outgoing leg, but my session is not getting released. Please help me out
     
     
    Thnx a lot

    Subject: RE: Session not getting released
    Replied by: srikanth satturi on 13-01-2011 12:14:29 PM
    please help me out

    Subject: RE: Session not getting released
    Replied by: srikanth satturi on 13-01-2011 12:51:22 PM
    Hi Srikanth,
     
    I understand that your are trying to do destiation authorization , Specifing the GUID to use in the authorize operation. what do u meant by session not getting released could u explain more about it, if possible please post u r script.
     
     
    Thanks,
    Raghavendra

     
    Thnx a lot.
     
    Actually here session not getting released i mean, my funds are getting locked. In My billing machine, every session is created having session ID as guid. So i doubt like I am generating unique GUID for every call , becoz of this thing, seesion getting locked?. My Billin engine uses RADIUS protocol.
     
    Before this modification, it was working properly[did not use guid in dest authorize]. It was plain autorize command.
     
    Thnx a lot.

    Subject: RE: Session not getting released
    Replied by: Raghavendra Gutty Veeranagappa on 13-01-2011 12:38:32 PM
    Hi Srikanth,
     
    I understand that your are trying to do destiation authorization , Specifing the GUID to use in the authorize operation. what do u meant by session not getting released could u explain more about it, if possible please post u r script.
     
     
    Thanks,
    Raghavendra

    Subject: RE: Session not getting released
    Replied by: Raghavendra Gutty Veeranagappa on 13-01-2011 01:44:33 PM
    Hi Srikanth,
     
    Please send us the logs by enabling following debugs for analysis
     
    debug voip aaa
    debug radius
    debug aaa authen
    deb aaa author
    deb aaa acc
    debug voip app
     
    Thanks,
    Raghavendra

    Subject: RE: Session not getting released
    Replied by: srikanth satturi on 15-01-2011 07:07:57 PM
    Hi...

    Could u please explain me what are the causes for

    h323 return-code =3 , Error Explanation: In_Use


    Thanks a lot

    Subject: RE: Session not getting released
    Replied by: Raghavendra Gutty Veeranagappa on 16-12-2011 02:37:12 AM
    Addressed in another thread

    http://developer.cisco.com/web/vgapi/forums/-/message_boards/view_message/2927255

    Thanks,
    Raghavendra