Release of 1.4.1

Version 1
    This document was generated from CDN thread

    Created by: Brian Edds on 17-12-2010 11:02:07 PM
    Has an official release date been scheduled for the 1.4.1 firmware and associated CUCM update?  We would like to schedule some initial installs for our customers, but want to release on the final firmware at our customers site.

    Subject: RE: Release of 1.4.1
    Replied by: Brian Edds on 11-01-2011 05:19:44 PM
    Any update on the relese of firmware and CUCM required for MIDP application support on Cisco 7925/7926 phones?

    Subject: RE: Release of 1.4.1
    Replied by: Brian Edds on 11-01-2011 05:26:24 PM
    I don't see J2ME called out in the 1.4.1 release notes, wondering if it was pushed to a different release?
     
    http://www.cisco.com/en/US/docs/voice_ip_comm/cuipph/7925g/firmware/1_4_1/english/release/notes/792x_141.html

    Subject: RE: Release of 1.4.1
    Replied by: David Staudt on 11-01-2011 09:09:58 PM
    Midlet support is present in 1.4.1, though access to the midlet docs and developer support is still limited to registered members of developer.cisco.com for now (hence not announced in the public release notes.)

    Subject: RE: Release of 1.4.1
    Replied by: Brian Edds on 24-01-2011 05:41:13 PM
    David,

    Does this mean customers can roll out 1.4.1 and expect j2me apps to work?   When will the functionality be supported for customers?  We're looking to advise our customers on when our application could be used on 7925/26 handsets running a firmware version that supports j2me.

    >Brian

    Subject: RE: Release of 1.4.1
    Replied by: Conrad Price on 10-07-2011 11:48:32 AM
    Sorry for the delay in replying, but yes Brian, if you install 1.4.1 firmware into a 7925 or 7926 you can expect J2ME apps to work,
    though there are quite a few platform specifics which we have tried to document in the developer guide.

    -Conrad