Hypervisor Access after evaluation period expiration?

Version 1
    This document was generated from CDN thread

    Created by: Stefan de Kooter on 20-11-2010 01:34:20 AM
    Dear Beta team,
     
    While the beta is offically over, I wanted to try out the new posted SRE-software.
    However, I am unable to access the Hypervisor -console anymore.
     
    Has this to do with the expired trial license? E.g. should you be able to access the hypervisor (to backup your images or anything else) after an expired license? Now I can't even ping the assigned IP-address, has that something to do with my network setup, or with licensing?
    To make sure I reinstalled the older image, results remain the same..
     
    License Store: Evaluation License Storage
    StoreIndex:  8  Feature: SRE-V-HOST-LIC                    Version: 1.0
            License Type: Evaluation
            License State: Active, Not in Use, EULA accepted
                Evaluation total period:  8 weeks  4 days
                Evaluation period left:  0 minute   0 second 
            License Count: Non-Counted
            License Priority: Low
               
    Thanks a lot, best regards.
    Stefan

    Subject: RE: New Message from Stefan de Kooter in Service Ready Engine Virtualizatio
    Replied by: Ashwin Venkatesan on 20-11-2010 01:34:21 AM
    Hi Stefan,



    Looks like your license has expired.  If you need a permanent  license pls provide the output of show license udi from you CLi(console manager), I can generate a license for you



    Thanks,

    Ashwin



    From: Cisco Developer Community Forums [mailto:cdicuser@developer.cisco.com]
    Sent: Monday, October 25, 2010 1:07 AM
    To: cdicuser@developer.cisco.com
    Subject: New Message from Stefan de Kooter in Service Ready Engine Virtualization - SRE-V Beta Testing: Hypervisor Access after evaluation period expiration?



    Stefan de Kooter has created a new message in the forum "SRE-V Beta Testing":
    --------------------------------------------------------------
    Dear Beta team,

    While the beta is offically over, I wanted to try out the new posted SRE-software.
    However, I am unable to access the Hypervisor -console anymore.

    Has this to do with the expired trial license? E.g. should you be able to access the hypervisor (to backup your images or anything else) after an expired license? Now I can't even ping the assigned IP-address, has that something to do with my network setup, or with licensing?
    To make sure I reinstalled the older image, results remain the same..

    License Store: Evaluation License Storage
    StoreIndex:  8  Feature: SRE-V-HOST-LIC                    Version: 1.0
            License Type: Evaluation
            License State: Active, Not in Use, EULA accepted
                Evaluation total period:  8 weeks  4 days
                Evaluation period left:  0 minute   0 second 
            License Count: Non-Counted
            License Priority: Low
               
    Thanks a lot, best regards.
    Stefan
    --
    To respond to this post, please click the following link:
    <http://developer.cisco.com/group/srev/forums/-/message_boards/message/2671499>
    or simply reply to this email.

    Subject: RE: New Message from Stefan de Kooter in Service Ready Engine Virtualizatio
    Replied by: Stefan de Kooter on 20-11-2010 01:34:21 AM
    Hi Stefan,



    Looks like your license has expired. If you need a permanent license pls provide the output of show license udi from you CLi(console manager), I can generate a license for you



    Thanks,

    Ashwin



    Hi Aswin,
     
    Is this the normal behaviour; that when your license expires you can't reach the Hypervisor at all?
     
    My output is below; can you arrange a permanent license?
    Device# PID                     SN                      UDI
    --------------------------------------------------------------------------------
    *0      SM-SRE-900-K9           FOC14051AE0             SM-SRE-900-K9:FOC14051AE0
    Best regards.
    Stefan

    Subject: RE: New Message from Stefan de Kooter in Service Ready Engine Virtualizatio
    Replied by: Michael Kinzlmaier on 20-11-2010 01:34:21 AM
    Hi Stefan,



    Yes this is the expected behavior. When the license expires IP connectivity to the hypervisor is blocked.



    Mike





    From: Cisco Developer Community Forums [mailto:cdicuser@developer.cisco.com]
    Sent: Monday, October 25, 2010 9:24 AM
    To: cdicuser@developer.cisco.com
    Subject: New Message from Stefan de Kooter in Service Ready Engine Virtualization - SRE-V Beta Testing: RE: New Message from Stefan de Kooter in Service Ready Engine Virtualizatio



    Stefan de Kooter has created a new message in the forum "SRE-V Beta Testing":
    --------------------------------------------------------------

    Hi Stefan,



    Looks like your license has expired. If you need a permanent license pls provide the output of show license udi from you CLi(console manager), I can generate a license for you



    Thanks,

    Ashwin



    Hi Aswin,

    Is this the normal behaviour; that when your license expires you can't reach the Hypervisor at all?

    My output is below; can you arrange a permanent license?
    Device# PID                     SN                      UDI
    --------------------------------------------------------------------------------
    *0      SM-SRE-900-K9           FOC14051AE0             SM-SRE-900-K9:FOC14051AE0
    Best regards.
    Stefan
    --
    To respond to this post, please click the following link:
    <http://developer.cisco.com/group/srev/forums/-/message_boards/message/2672096>
    or simply reply to this email.

    Subject: RE: New Message from Stefan de Kooter in Service Ready Engine Virtualizatio
    Replied by: Stefan de Kooter on 20-11-2010 01:34:21 AM


     
    My output is below; can you arrange a permanent license?


    Device# PID                     SN                      UDI
    --------------------------------------------------------------------------------
    *0      SM-SRE-900-K9           FOC14051AE0             SM-SRE-900-K9:FOC14051AE0
    Best regards.
    Stefan

    Hello Ashwin, can you generate the permanent license for us? It indeed seems that an expired license blocks hypervisor access completely. We would like to continue test with the box and the updated SRE-V software.
     
    Best regards, Stefan

    Subject: RE: New Message from Stefan de Kooter in Service Ready Engine Virtualizatio
    Replied by: Ashwin Venkatesan on 20-11-2010 01:34:21 AM
    Hi Stefan,



    Please find the license file attached. The license is valid for 90 days.



    Regards,

    Ashwin



    From: Cisco Developer Community Forums [mailto:cdicuser@developer.cisco.com]
    Sent: Tuesday, October 26, 2010 12:03 PM
    To: cdicuser@developer.cisco.com
    Subject: New Message from Stefan de Kooter in Service Ready Engine Virtualization - SRE-V Beta Testing: RE: New Message from Stefan de Kooter in Service Ready Engine Virtualizatio



    Stefan de Kooter has created a new message in the forum "SRE-V Beta Testing":
    --------------------------------------------------------------




    My output is below; can you arrange a permanent license?


    Device# PID                     SN                      UDI
    --------------------------------------------------------------------------------
    *0      SM-SRE-900-K9           FOC14051AE0             SM-SRE-900-K9:FOC14051AE0
    Best regards.
    Stefan


    Hello Ashwin, can you generate the permanent license for us? It indeed seems that an expired license blocks hypervisor access completely. We would like to continue test with the box and the updated SRE-V software.

    Best regards, Stefan
    --
    To respond to this post, please click the following link:
    <http://developer.cisco.com/group/srev/forums/-/message_boards/message/2681042>
    or simply reply to this email.