Service Module session

Version 1
    This document was generated from CDN thread

    Created by: Ken Romo on 20-11-2010 01:34:25 AM
    Is this a licensing issue (connection refused)?

    boxer#service-module sm 1/0 session
    Trying 172.17.17.130, 2067 ...
    % Connection refused by remote host

    Thanks in advance,

    Subject: RE: New Message from Ken Romo in Service Ready Engine Virtualization - SRE-
    Replied by: Ashwin Venkatesan on 20-11-2010 01:34:26 AM
    Please try



    boxer#service-module sm 1/0 session clear



    and then



    boxer#service-module sm 1/0 session



    Now try to session into this module , if this does not work, pls try to reset from IOS



    Thanks

    Ashwin






    From: Cisco Developer Community Forums [mailto:cdicuser@developer.cisco.com]
    Sent: Thursday, October 28, 2010 9:30 AM
    To: cdicuser@developer.cisco.com
    Subject: New Message from Ken Romo in Service Ready Engine Virtualization - SRE-V Beta Testing: Service Module session



    Ken Romo has created a new message in the forum "SRE-V Beta Testing":
    --------------------------------------------------------------
    Is this a licensing issue (connection refused)?

    boxer#service-module sm 1/0 session
    Trying 172.17.17.130, 2067 ...
    % Connection refused by remote host

    Thanks in advance,
    --
    To respond to this post, please click the following link:
    <http://developer.cisco.com/group/srev/forums/-/message_boards/message/2692390>
    or simply reply to this email.

    Subject: RE: New Message from Ken Romo in Service Ready Engine Virtualization - SRE-
    Replied by: Michael Kinzlmaier on 20-11-2010 01:34:26 AM
    Ken,



    It looks like you must already have a session open to the moule.



    You can execute the following and then try to re-connect:



    service-module sm 1/0 session clear



    Mike





    From: Cisco Developer Community Forums [mailto:cdicuser@developer.cisco.com]
    Sent: Thursday, October 28, 2010 12:30 PM
    To: cdicuser@developer.cisco.com
    Subject: New Message from Ken Romo in Service Ready Engine Virtualization - SRE-V Beta Testing: Service Module session



    Ken Romo has created a new message in the forum "SRE-V Beta Testing":
    --------------------------------------------------------------
    Is this a licensing issue (connection refused)?

    boxer#service-module sm 1/0 session
    Trying 172.17.17.130, 2067 ...
    % Connection refused by remote host

    Thanks in advance,
    --
    To respond to this post, please click the following link:
    <http://developer.cisco.com/group/srev/forums/-/message_boards/message/2692390>
    or simply reply to this email.