SRE internal connection to EHWIC-D-8ESG-P

Version 1
    This document was generated from CDN thread

    Created by: STEVEN BOLTON on 20-11-2010 01:34:01 AM
    We now have the test EHWIC-D-8ESG-P but the connect command still is not recognized.
    See post "switchport commands under the SM1/1 unavailable" for backgroud details.
     
     
    FYI: route output:
    Router(config)#connect SRELink module gigabitEthernet 0/3 ?
    % Unrecognized command
    Router(config)#connect SRELink module gigabitEthernet 0/3?
    /  :  <0-7>  

    Router(config)#connect SRELink module gigabitEthernet 0/3/7 ?
    % Unrecognized command
    Router(config)#connect SRELink module gigabitEthernet 0/3/7

    Subject: RE: New Message from STEVEN BOLTON in Service Ready Engine Virtualization -
    Replied by: Radhika Miriyala on 20-11-2010 01:34:01 AM
    Steven,

    With the new EHWICS you do not need the connect commands. You should be able to use the original mgf configuration in the user guide.



    1)      Are you still not able to see the siwtchport commands under sm 1.1 ?



    Thanks,

    Radhika



    From: Cisco Developer Community Forums [mailto:cdicuser@developer.cisco.com]
    Sent: Tuesday, September 28, 2010 2:58 PM
    To: cdicuser@developer.cisco.com
    Subject: New Message from STEVEN BOLTON in Service Ready Engine Virtualization - SRE-V Beta Testing: SRE internal connection to EHWIC-D-8ESG-P



    STEVEN BOLTON has created a new message in the forum "SRE-V Beta Testing":
    --------------------------------------------------------------
    We now have the test EHWIC-D-8ESG-P but the connect command still is not recognized.
    See post "switchport commands under the SM1/1 unavailable" for backgroud details.


    FYI: route output:
    Router(config)#connect SRELink module gigabitEthernet 0/3 ?
    % Unrecognized command
    Router(config)#connect SRELink module gigabitEthernet 0/3?
    /  :  <0-7> 

    Router(config)#connect SRELink module gigabitEthernet 0/3/7 ?
    % Unrecognized command
    Router(config)#connect SRELink module gigabitEthernet 0/3/7


    --
    To respond to this post, please click the following link:
    <http://developer.cisco.com/group/srev/forums/-/message_boards/message/2585309>
    or simply reply to this email.

    Subject: EHWIC-D-8ESG-P to funciton at layer 2 with SRE
    Replied by: STEVEN BOLTON on 20-11-2010 01:34:27 AM
    How should the VM switch and module be configured so that a laptop on
    0/3/0 and the VM instance can communicate at layer 2 to each other?
     

    We now have the latest cisoc beta code and SRE code loaded.
    Current config also attached:
    SM1/1 now has the switchport commands.
    *
    interface SM1/1
     description Internal switch interface connected to Service Module
     switchport mode trunk
    *
    The EHWIC-D-8ESG-P all have been configured for "switchport access vlan 21"
    One of the VM instances has an IP address for that of vlan 21.

    Subject: vswitch settings
    Replied by: STEVEN BOLTON on 20-11-2010 01:34:30 AM
    SRETest2# sh hypervisor vswitch
    Switch Name      Num Ports   Used Ports  Configured Ports  MTU     Uplinks  
    vSwitch0         128         5           128               1500    vmnic2   

      PortGroup Name        VLAN ID  Used Ports  Uplinks  
      VM Network INT L3     0        2           vmnic2   
      Management Network    0        1           vmnic2   

    Switch Name      Num Ports   Used Ports  Configured Ports  MTU     Uplinks  
    hgSwitch         8           3           8                 1500             

      PortGroup Name        VLAN ID  Used Ports  Uplinks  
      hgNet                 0        2                    

    Switch Name      Num Ports   Used Ports  Configured Ports  MTU     Uplinks  
    ciscoSwitch      8           4           8                 1500    vmnic1   

      PortGroup Name        VLAN ID  Used Ports  Uplinks  
      VM Network INT L2 21  21       1           vmnic1   
      CiscoReserved         0        1           vmnic1   

    Switch Name      Num Ports   Used Ports  Configured Ports  MTU     Uplinks  
    vSwitch1         128         2           128               1500    vmnic0   

      PortGroup Name        VLAN ID  Used Ports  Uplinks  
      VM Network EXT        0        0           vmnic0   
               
               
    SRETest2#

    Subject: RE: SRE internal connection to EHWIC-D-8ESG-P
    Replied by: STEVEN BOLTON on 20-11-2010 01:34:31 AM
    Desire that G0/0.21, the 8 ports of EHWIC-D-8ESG-P module and the VM instances on the SRE operate at layer 2.
     
    All to communicate on the 10.11.16.0/24 network be this example.

    Subject: RE: SRE internal connection to EHWIC-D-8ESG-P
    Replied by: STEVEN BOLTON on 20-11-2010 01:34:36 AM
    How do we get ESXi server instances and interfaces of the PCs connected to the EHWIC-D-8ESG-P communicating at layer2?

    Subject: RE: SRE internal connection to EHWIC-D-8ESG-P
    Replied by: STEVEN BOLTON on 20-11-2010 01:34:36 AM
    Why is this thread showing resolved when I have not marked it as "Answered"?

    Subject: RE: SRE internal connection to EHWIC-D-8ESG-P
    Replied by: STEVEN BOLTON on 20-11-2010 01:34:40 AM
    See the post "ESXi SRE VM instances communicating at layer 2 with EHWIC-D-8ESG-P ports" to view final solution.