VSphere Client

Version 1
    This document was generated from CDN thread

    Created by: Geoff Yates on 20-11-2010 01:34:02 AM
    Hi All,
     
    As suggested on page 7-1 https://address of the MGF interface.
     
    No redirection happens to the web. Times out. DNS isn't set on the hypervisor
     
    se-192-168-10-1# show hypervisor ip
    Hostname:               localhost
    Domain Name:            None
    IP Config:              192.168.20.1(Subnet Mask: 255.255.255.0)
                            169.254.1.1(Subnet Mask: 255.255.255.0)
    Default Gateway:        192.168.20.100
    Preferred DNS Server:   None
    Alternative DNS Server: None

    Is this process supposed to work? Or do we manually have to download the VSphere client? Or does DNS have to be enabled first?
     
    Cheers,
     
    Geoff

    Subject: RE: New Message from Geoff Yates in Service Ready Engine Virtualization - S
    Replied by: Radhika Miriyala on 20-11-2010 01:34:02 AM
    Geoff,
    With the Esxi 4.0 and earlier we could download Vsphere client from the esxi host itself and no internet connection was needed. But  with 4.1 they changed this. Now to download Vsphere client you need to have internet connection to the PC on which you are trying to download Vsphere.

    Thanks,
    Radhika

    ________________________________

    From: Cisco Developer Community Forums [mailto:cdicuser@developer.cisco.com]
    Sent: Wed 9/29/2010 12:28 AM
    To: cdicuser@developer.cisco.com
    Subject: New Message from Geoff Yates in Service Ready Engine Virtualization - SRE-V Beta Testing: VSphere Client


    Geoff Yates has created a new message in the forum "SRE-V Beta Testing":
    --------------------------------------------------------------
    Hi All,

    As suggested on page 7-1 https://address of the MGF interface.

    No redirection happens to the web. Times out. DNS isn't set on the hypervisor

    se-192-168-10-1# show hypervisor ip
    Hostname:               localhost
    Domain Name:            None
    IP Config:              192.168.20.1(Subnet Mask: 255.255.255.0)
                            169.254.1.1(Subnet Mask: 255.255.255.0)
    Default Gateway:        192.168.20.100
    Preferred DNS Server:   None
    Alternative DNS Server: None

    Is this process supposed to work? Or do we manually have to download the VSphere client? Or does DNS have to be enabled first?

    Cheers,

    Geoff
    --
    To respond to this post, please click the following link:
    <http://developer.cisco.com/group/srev/forums/-/message_boards/message/2586432>
    or simply reply to this email.