switchport commands under the SM1/1 unavailable

Version 1
    This document was generated from CDN thread

    Created by: STEVEN BOLTON on 20-11-2010 01:33:44 AM
    Refer to the post "Loadting the SRE with ESXi for background details"
     
    This is a second SRE on a second 2911 router but the hardware configuration is exactly the same.
    CISCO2911/K9
    Beta IOS and Beta SRE code installed.  One Guest OS instralled and running.
    WIC Slot 0:  VWIC2-2MFT-T1/E1
    WIC Slot 1:  HWIC-3G-CDMA-V
    WIC Slot 3:  HWIC-D-9ESW
    Slot 1:         SM-SRE-900-K9
     
    Issue:  For configuring ESXi Guest OS network connections, the switchport mode trunk is unknonw.
    Unknown as to how to proceed with Guest OS nic ip addressing and virtual ip communictions.
    Current router "show tech" output attached.

    Subject: RE: New Message from STEVEN BOLTON in Service Ready Engine Virtualization -
    Replied by: Radhika Miriyala on 20-11-2010 01:33:50 AM
    Hi Steve,

    To connect the HWIC-9-ESW with the SRE MGF interface (SM x/1) you will need to configure a Vlan connect to do it.



    Looking at you  config you will have to configure the following on the router.


    Router(config)# connect connection1 module FastEthernet0/3 vlan 21 module SM 1/1

    After you do that if the Guest OS is on the Vswitch 0 (exists by default)it should work.
    You can find more details for the VLAN and HIMI connect at: http://www.cisco.com/en/US/docs/routers/access/interfaces/software/feature/guide/HIMI_2900_3900.html#wp1078634 <http://www.cisco.com/en/US/docs/routers/access/interfaces/software/feature/guide/HIMI_2900_3900.html#wp1078634>

    Please let us know if you have any questions.

    Thanks,
    Radhika







    From: Cisco Developer Community Forums [mailto:cdicuser@developer.cisco.com]
    Sent: Wednesday, September 15, 2010 11:12 AM
    To: cdicuser@developer.cisco.com
    Subject: New Message from STEVEN BOLTON in Service Ready Engine Virtualization - SRE-V Beta Testing: switchport commands under the SM1/1 unavailable



    STEVEN BOLTON has created a new message in the forum "SRE-V Beta Testing":
    --------------------------------------------------------------
    Refer to the post "Loadting the SRE with ESXi for background details"

    This is a second SRE on a second 2911 router but the hardware configuration is exactly the same.
    CISCO2911/K9
    Beta IOS and Beta SRE code installed.  One Guest OS instralled and running.
    WIC Slot 0:  VWIC2-2MFT-T1/E1
    WIC Slot 1:  HWIC-3G-CDMA-V
    WIC Slot 3:  HWIC-D-9ESW
    Slot 1:         SM-SRE-900-K9

    Issue:  For configuring ESXi Guest OS network connections, the switchport mode trunk is unknonw.
    Unknown as to how to proceed with Guest OS nic ip addressing and virtual ip communictions.
    Current router "show tech" output attached.
    --
    To respond to this post, please click the following link:
    <http://developer.cisco.com/group/srev/forums/-/message_boards/message/2542775>
    or simply reply to this email.

    Subject: RE: New Message from STEVEN BOLTON in Service Ready Engine Virtualization -
    Replied by: STEVEN BOLTON on 20-11-2010 01:33:50 AM
    The code does not see the hwic-9esw as a module
     
    SREUnit2(config)#connect SRE module ?                    
      GigabitEthernet  GigabitEthernet IEEE 802.3z
      SM               Services Module (SM) with Services Ready Engine (SRE)
     
    Disregard post.  We are RMA all the hwic-9esw back to Cisco inplace of the ehwic-d-8esg.
     

    Subject: RE: New Message from STEVEN BOLTON in Service Ready Engine Virtualization -
    Replied by: Radhika Miriyala on 20-11-2010 01:33:54 AM
    Steve,

    Thanks for trying it out. It looks like a Vlan connect also would not work with the HWIC-D-9ESW. The new EHWICS that you ordered will work with the SRE.



    Thanks,

    Radhika



    From: Cisco Developer Community Forums [mailto:cdicuser@developer.cisco.com]
    Sent: Wednesday, September 15, 2010 3:57 PM
    To: cdicuser@developer.cisco.com
    Subject: New Message from STEVEN BOLTON in Service Ready Engine Virtualization - SRE-V Beta Testing: RE: New Message from STEVEN BOLTON in Service Ready Engine Virtualization -



    STEVEN BOLTON has created a new message in the forum "SRE-V Beta Testing":
    --------------------------------------------------------------
    The code does not see the hwic-9esw as a module

    SREUnit2(config)#connect SRE module ?                    
      GigabitEthernet  GigabitEthernet IEEE 802.3z
      SM               Services Module (SM) with Services Ready Engine (SRE)

    Disregard post.  We are RMA all the hwic-9esw back to Cisco inplace of the ehwic-d-8esg.

    --
    To respond to this post, please click the following link:
    <http://developer.cisco.com/group/srev/forums/-/message_boards/message/2543154>
    or simply reply to this email.