Problem with Refagent

Document created by cdnadmin on Jan 24, 2014
Version 1Show Document
  • View in full screen mode
This document was generated from CDN thread

Created by: Luigi Borghetti on 07-10-2010 03:23:42 PM
Hi EnergyWise Team
 
we have a problem with Refagent example software by toolkit for Windows OS
 
We describe our test envoronment.
 

EnergyWise Lab Diagram
 
Our test lab to develop sdk agent EW is:
 
N. 1 Cisco Switch Catalyst C3560-E with 24 Giga port
N. 1 PC with Windows XP, Service Pack 3, OpenSSL and all configuration as describe by your documentation.
 
Network Diagram

The Catalyst C3560-E is connect on Gi0/23 to pc. 
On PC we run the refagent software.
 
Configuration on Switch C3560-E
 

SHOW RUN
===============================================
Building configuration...
 
Current configuration : 3519 bytes
!
version 12.2
no service pad
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname EW
!
boot-start-marker
boot-end-marker
!
!
!
!
no aaa new-model
system mtu routing 1500
authentication mac-move permit
ip subnet-zero
!
ip dhcp pool energywise
 --More--            network 192.168.0.0 255.255.0.0
!
!
!
!
energywise domain podist security shared-secret 0 dgw09 protocol udp port 43440 ip 192.168.1.0
!
crypto pki trustpoint TP-self-signed-2430705920
 enrollment selfsigned
 subject-name cn=IOS-Self-Signed-Certificate-2430705920
 revocation-check none
 rsakeypair TP-self-signed-2430705920
!
!
crypto pki certificate chain TP-self-signed-2430705920
 certificate self-signed 01
  3082023B 308201A4 A0030201 02020101 300D0609 2A864886 F70D0101 04050030 
  31312F30 2D060355 04031326 494F532D 53656C66 2D536967 6E65642D 43657274 
  69666963 6174652D 32343330 37303539 3230301E 170D3933 30333031 30303032 
  34345A17 0D323030 31303130 30303030 305A3031 312F302D 06035504 03132649 
  4F532D53 656C662D 5369676E 65642D43 65727469 66696361 74652D32 34333037 
  30353932 3030819F 300D0609 2A864886 F70D0101 01050003 818D0030 81890281 
 --More--           8100BBFF 0C43534B 2D1ED17F 07E4E0E3 5A843F88 365844A1 8F45222F 78A52DDD 
  0E8179B5 167B11CB AB2D479D 527891AE 9B9F0694 E70ABDCD FE6DAEFF 9DE787BD 
  DCF927E5 F4D534FB 90FDE6C4 E3322423 9D785F9E 0F6E5F5F D8305C92 D050C291 
  A48B2173 DF8BC367 E7745D63 DAD5691B 4F98CBCD B788566E 940112FE E89EF40C 
  A99B0203 010001A3 63306130 0F060355 1D130101 FF040530 030101FF 300E0603 
  551D1104 07300582 0345572E 301F0603 551D2304 18301680 14454E1D B82673B7 
  D76DB381 CBA94CEC 7F401F4C E7301D06 03551D0E 04160414 454E1DB8 2673B7D7 
  6DB381CB A94CEC7F 401F4CE7 300D0609 2A864886 F70D0101 04050003 8181007A 
  93CC97BC A5EBA40C A6E54FAD 3C7C4A51 690C3A71 9DE3C83E D2F3D1F4 65175CF2 
  53F02B3F D874F76A 82E50B1D B8004A75 66F20923 30AE43EB 1AA922F5 B129AAAE 
  A0DDB4F2 7FB44F80 C819EE33 CA3010C4 8F94EDB6 76FCD7FE 54B2BED8 1A60864C 
  581DA54D E27311E1 4BB10912 43A226E3 8452B304 F4FF8C59 31A3B372 97FB02
  quit
spanning-tree mode pvst
spanning-tree etherchannel guard misconfig
spanning-tree extend system-id
!
!
!
!
vlan internal allocation policy ascending
!
!
 --More--         !
interface FastEthernet0
 no ip address
!
interface GigabitEthernet0/1
!
interface GigabitEthernet0/2
!
interface GigabitEthernet0/3
!
interface GigabitEthernet0/4
!
interface GigabitEthernet0/5
!
interface GigabitEthernet0/6
!
interface GigabitEthernet0/7
!
interface GigabitEthernet0/8
!
interface GigabitEthernet0/9
!
interface GigabitEthernet0/10
 --More--         !
interface GigabitEthernet0/11
!
interface GigabitEthernet0/12
!
interface GigabitEthernet0/13
!
interface GigabitEthernet0/14
!
interface GigabitEthernet0/15
!
interface GigabitEthernet0/16
!
interface GigabitEthernet0/17
!
interface GigabitEthernet0/18
!
interface GigabitEthernet0/19
!
interface GigabitEthernet0/20
!
interface GigabitEthernet0/21
!
 --More--         interface GigabitEthernet0/22
!
interface GigabitEthernet0/23
 energywise importance 60
 energywise keywords windows
!
interface GigabitEthernet0/24
!
interface GigabitEthernet0/25
!
interface GigabitEthernet0/26
!
interface GigabitEthernet0/27
!
interface GigabitEthernet0/28
!
interface TenGigabitEthernet0/1
!
interface TenGigabitEthernet0/2
!
interface Vlan1
 ip address 192.168.1.0 255.255.0.0
!
 --More--         ip classless
ip http server
ip http secure-server
!
ip sla enable reaction-alerts
access-list 100 permit udp any host 255.255.255.255
!
!
line con 0
line vty 0 4
 login
line vty 5 15
 login
!
end
 
===============================================
 
 
 
 
SHOW VERSION 
===============================================
Cisco IOS Software, C3560E Software (C3560E-UNIVERSALK9-M), Version 12.2(53)SE2, RELEASE SOFTWARE (fc3)
Technical Support: http://www.cisco.com/techsupport
Copyright (c) 1986-2010 by Cisco Systems, Inc.
Compiled Wed 21-Apr-10 04:26 by prod_rel_team
Image text-base: 0x00003000, data-base: 0x02400000
 
ROM: Bootstrap program is C3560E boot loader
BOOTLDR: C3560E Boot Loader (C3560E-HBOOT-M) Version 12.2(44r)SE5, RELEASE SOFTWARE (fc3)
 
EW uptime is 7 hours, 0 minutes
System returned to ROM by power-on
System image file is "flash:c3560e-universalk9-mz.122-53.SE2/c3560e-universalk9-mz.122-53.SE2.bin"
 
 
This product contains cryptographic features and is subject to United
States and local country laws governing import, export, transfer and
use. Delivery of Cisco cryptographic products does not imply
third-party authority to import, export, distribute or use encryption.
Importers, exporters, distributors and users are responsible for
compliance with U.S. and local country laws. By using this product you
 --More--         agree to comply with applicable laws and regulations. If you are unable
to comply with U.S. and local laws, return this product immediately.
 
A summary of U.S. laws governing Cisco cryptographic products may be found at:
http://www.cisco.com/wwl/export/crypto/tool/stqrg.html
 
If you require further assistance please contact us by sending email to
export@cisco.com.
 
License Level: ipbase
License Type: Permanent
Next reload license Level: ipbase
 
cisco WS-C3560E-24PD (PowerPC405) processor (revision F0) with 131072K bytes of memory.
Processor board ID FDO1230V1JW
Last reset from power-on
1 Virtual Ethernet interface
1 FastEthernet interface
28 Gigabit Ethernet interfaces
2 Ten Gigabit Ethernet interfaces
The password-recovery mechanism is enabled.
512K bytes of flash-simulated non-volatile configuration memory.
Base ethernet MAC Address       : 00:22:90:E1:A1:00
Motherboard assembly number     : 73-10318-11
Motherboard serial number       : FDO12300XHS
Model revision number           : F0
Motherboard revision number     : B0
Model number                    : WS-C3560E-24PD-S
Daughterboard assembly number   : 800-28590-01
Daughterboard serial number     : FDO12300NP3
System serial number            : FDO1230V1JW
Top Assembly Part Number        : 800-27549-03
Top Assembly Revision Number    : A0
Version ID                      : V02
CLEI Code Number                : COMSB00ARA
Hardware Board Revision Number  : 0x01
 
 
Switch Ports Model              SW Version            SW Image                 
------ ----- -----              ----------            ----------               
*    1 30    WS-C3560E-24PD     12.2(53)SE2           C3560E-UNIVERSALK9-M     
 
 
Configuration register is 0xF
===============================================
 
 
 
ON PC (sdk agent example)
===============================================
Refagent -l 192.168.0.2 -d podist -s dgw09 -c
 
DHCP Server on Catalyst assigned to PC the ip 192.168.0.2
 
 
The output is:
 
>RefAgent -l 192.168.0.2 -d podist -s dgw09 -c
INFO: startup RefAgent
INFO: starting agent (localhost: 192.168.0.2 domain: podist secret: dXXX)
DEBUG: UUID 12e44949d978c948a3083a6867b3f098
Thu Oct 07 16:00:01 2010  energywise_svc_create: Converting 192.168.0.2 (
len=11) to inet address
Thu Oct 07 16:00:01 2010  energywise_svc_create: Write socket set to broa
dcast mode
Thu Oct 07 16:00:01 2010  energywise_svc_create: Write socket set to reus
e address
Thu Oct 07 16:00:01 2010  energywise_svc_create: Bind to broadcast socket
 192.168.0.2:3057
Thu Oct 07 16:00:01 2010  bindTcpListener: Bind local read port:3058
Thu Oct 07 16:00:01 2010  energywise_svc_create: ===== my srv addr 192.16
8.0.2:3058
Thu Oct 07 16:00:01 2010  energywise_svc_create: key_len 20 > 0
Thu Oct 07 16:00:01 2010  energywise_svc_create: opened session using bca
st address 255.255.255.255:43440
DEBUG: hostname : INSPIRON
Thu Oct 07 16:00:01 2010  energywise_svc_startup: local socket address 19
2.168.0.2:3058 id: 12e44949d978c948a3083a6867b3f098P>>
Client has opened TCP port 3058
Thu Oct 07 16:00:01 2010  enw_svc_loop: *EnergyWise status:  UP, starting
discovery...
Thu Oct 07 16:00:01 2010  waitfor_tcp_connect: wait for 0 seconds
Thu Oct 07 16:00:01 2010  waitfor_tcp_connect: select (accept) 0
Thu Oct 07 16:00:01 2010  enw_svc_loop: bytes read -1 for this event
Thu Oct 07 16:00:01 2010  enw_svc_loop: sending discovery update event
Thu Oct 07 16:00:01 2010  sendDiscoveryEvent: sequence number 1
Thu Oct 07 16:00:01 2010  powernet_create_my_packet:
:New my packet 003E4FE8(0)
Thu Oct 07 16:00:01 2010  sendDiscoveryEvent: broadcast 422 bytes to 255.2
55.255.255:43440
Thu Oct 07 16:00:01 2010  powernet_try_gc:
:released event 003E4FE8
Thu Oct 07 16:00:01 2010  waitfor_tcp_connect: wait for 30 seconds
Thu Oct 07 16:00:31 2010  waitfor_tcp_connect: select (accept) 0
Thu Oct 07 16:00:31 2010  enw_svc_loop: bytes read -1 for this event
Thu Oct 07 16:00:31 2010  enw_svc_loop: sending discovery update event
Thu Oct 07 16:00:31 2010  sendDiscoveryEvent: sequence number 2
Thu Oct 07 16:00:31 2010  powernet_create_my_packet:
:New my packet 003E4FE8(0)
Thu Oct 07 16:00:31 2010  sendDiscoveryEvent: broadcast 422 bytes to 255.2
55.255.255:43440
Thu Oct 07 16:00:31 2010  powernet_try_gc:
:released event 003E4FE8
Thu Oct 07 16:00:31 2010  waitfor_tcp_connect: wait for 30 seconds
Thu Oct 07 16:01:01 2010  waitfor_tcp_connect: select (accept) 0
Thu Oct 07 16:01:01 2010  enw_svc_loop: bytes read -1 for this event
Thu Oct 07 16:01:01 2010  enw_svc_loop: sending discovery update event
Thu Oct 07 16:01:01 2010  sendDiscoveryEvent: sequence number 3
Thu Oct 07 16:01:01 2010  powernet_create_my_packet:
:New my packet 003E4FE8(0)
Thu Oct 07 16:01:01 2010  sendDiscoveryEvent: broadcast 422 bytes to 255.2
55.255.255:43440
 
 
 
 
ON CATALYST
================================================
EW#sh energywise version 
EnergyWise is Enabled
IOS Version:  12.2(53)SE2
EnergyWise Specification:  (rel2_5)1.0.35
 
 
EW#sh energywise domain 
Name      : EW                                                
Domain    : podist                                            
Protocol  : udp
IP        : 192.168.1.0
Port      : 43440
 
EW#sh energywise neighbors 
Capability Codes: R - Router, T - Trans Bridge, B - Source Route Bridge
                  S - Switch, H - Host, I - IGMP, r - Repeater, P - Phone, U - Unknown
Id   Neighbor Name                 Iport                 Prot   Capability
--   -------------                 -------                 ----   ----------

 
 
We not received any packet from Refagent.
 
Where are the problem for you?
 
Thanks a lot
 

Subject: RE: Problem with Refagent
Replied by: Luis Suau on 07-10-2010 04:22:19 PM
Hi Luigi,
 
The EnergyWise security model separates domain security from endpoint and management security in order to provide different credentials to each layer and improve system security.
 
You have configured your domain which specifies the domain level security. This is the shared secret that would be exchanged between other domain members (switches and routers). You specified that in:
 
energywise domain podist security shared-secret 0 dgw09 protocol udp port 43440 ip 192.168.1.0

With only this statement, the switch is able to communicate with other switches and as far as measurement and control, it would work on PoE devices which the switch is acting as a proxy for (ie, an IPphone).
 
To add EnergyWise endpoints that are not PoE, you need an additional statement:
energywise endpoint security shared-secret  word
 
example:
energywise endpoint security shared-secret 0 test
 
then ensure that you start the RefAgent with the domain of podist and a secret of test
 
You can also enable "debug energy endpoint" which would tell you information about the endpoints communication with your switch.
 
I hope this helps.
 
Regards,
 
Luis
 

Subject: RE: Problem with Refagent
Replied by: Luigi Borghetti on 08-10-2010 02:51:18 PM
Hi EnergyWise Team
 
the problem is resolved!
 
Thanks
 
 
Hi EnergyWise Team
 
we have a problem with Refagent example software by toolkit for Windows OS
 
We describe our test envoronment.
 

EnergyWise Lab Diagram
 
Our test lab to develop sdk agent EW is:
 
N. 1 Cisco Switch Catalyst C3560-E with 24 Giga port
N. 1 PC with Windows XP, Service Pack 3, OpenSSL and all configuration as describe by your documentation.
 
Network Diagram

The Catalyst C3560-E is connect on Gi0/23 to pc. 
On PC we run the refagent software.
 
Configuration on Switch C3560-E
 

SHOW RUN
===============================================
Building configuration...
 
Current configuration : 3519 bytes
!
version 12.2
no service pad
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname EW
!
boot-start-marker
boot-end-marker
!
!
!
!
no aaa new-model
system mtu routing 1500
authentication mac-move permit
ip subnet-zero
!
ip dhcp pool energywise
 --More--            network 192.168.0.0 255.255.0.0
!
!
!
!
energywise domain podist security shared-secret 0 dgw09 protocol udp port 43440 ip 192.168.1.0
!
crypto pki trustpoint TP-self-signed-2430705920
 enrollment selfsigned
 subject-name cn=IOS-Self-Signed-Certificate-2430705920
 revocation-check none
 rsakeypair TP-self-signed-2430705920
!
!
crypto pki certificate chain TP-self-signed-2430705920
 certificate self-signed 01
  3082023B 308201A4 A0030201 02020101 300D0609 2A864886 F70D0101 04050030 
  31312F30 2D060355 04031326 494F532D 53656C66 2D536967 6E65642D 43657274 
  69666963 6174652D 32343330 37303539 3230301E 170D3933 30333031 30303032 
  34345A17 0D323030 31303130 30303030 305A3031 312F302D 06035504 03132649 
  4F532D53 656C662D 5369676E 65642D43 65727469 66696361 74652D32 34333037 
  30353932 3030819F 300D0609 2A864886 F70D0101 01050003 818D0030 81890281 
 --More--           8100BBFF 0C43534B 2D1ED17F 07E4E0E3 5A843F88 365844A1 8F45222F 78A52DDD 
  0E8179B5 167B11CB AB2D479D 527891AE 9B9F0694 E70ABDCD FE6DAEFF 9DE787BD 
  DCF927E5 F4D534FB 90FDE6C4 E3322423 9D785F9E 0F6E5F5F D8305C92 D050C291 
  A48B2173 DF8BC367 E7745D63 DAD5691B 4F98CBCD B788566E 940112FE E89EF40C 
  A99B0203 010001A3 63306130 0F060355 1D130101 FF040530 030101FF 300E0603 
  551D1104 07300582 0345572E 301F0603 551D2304 18301680 14454E1D B82673B7 
  D76DB381 CBA94CEC 7F401F4C E7301D06 03551D0E 04160414 454E1DB8 2673B7D7 
  6DB381CB A94CEC7F 401F4CE7 300D0609 2A864886 F70D0101 04050003 8181007A 
  93CC97BC A5EBA40C A6E54FAD 3C7C4A51 690C3A71 9DE3C83E D2F3D1F4 65175CF2 
  53F02B3F D874F76A 82E50B1D B8004A75 66F20923 30AE43EB 1AA922F5 B129AAAE 
  A0DDB4F2 7FB44F80 C819EE33 CA3010C4 8F94EDB6 76FCD7FE 54B2BED8 1A60864C 
  581DA54D E27311E1 4BB10912 43A226E3 8452B304 F4FF8C59 31A3B372 97FB02
  quit
spanning-tree mode pvst
spanning-tree etherchannel guard misconfig
spanning-tree extend system-id
!
!
!
!
vlan internal allocation policy ascending
!
!
 --More--         !
interface FastEthernet0
 no ip address
!
interface GigabitEthernet0/1
!
interface GigabitEthernet0/2
!
interface GigabitEthernet0/3
!
interface GigabitEthernet0/4
!
interface GigabitEthernet0/5
!
interface GigabitEthernet0/6
!
interface GigabitEthernet0/7
!
interface GigabitEthernet0/8
!
interface GigabitEthernet0/9
!
interface GigabitEthernet0/10
 --More--         !
interface GigabitEthernet0/11
!
interface GigabitEthernet0/12
!
interface GigabitEthernet0/13
!
interface GigabitEthernet0/14
!
interface GigabitEthernet0/15
!
interface GigabitEthernet0/16
!
interface GigabitEthernet0/17
!
interface GigabitEthernet0/18
!
interface GigabitEthernet0/19
!
interface GigabitEthernet0/20
!
interface GigabitEthernet0/21
!
 --More--         interface GigabitEthernet0/22
!
interface GigabitEthernet0/23
 energywise importance 60
 energywise keywords windows
!
interface GigabitEthernet0/24
!
interface GigabitEthernet0/25
!
interface GigabitEthernet0/26
!
interface GigabitEthernet0/27
!
interface GigabitEthernet0/28
!
interface TenGigabitEthernet0/1
!
interface TenGigabitEthernet0/2
!
interface Vlan1
 ip address 192.168.1.0 255.255.0.0
!
 --More--         ip classless
ip http server
ip http secure-server
!
ip sla enable reaction-alerts
access-list 100 permit udp any host 255.255.255.255
!
!
line con 0
line vty 0 4
 login
line vty 5 15
 login
!
end
 
===============================================
 
 
 
 
SHOW VERSION 
===============================================
Cisco IOS Software, C3560E Software (C3560E-UNIVERSALK9-M), Version 12.2(53)SE2, RELEASE SOFTWARE (fc3)
Technical Support: http://www.cisco.com/techsupport
Copyright (c) 1986-2010 by Cisco Systems, Inc.
Compiled Wed 21-Apr-10 04:26 by prod_rel_team
Image text-base: 0x00003000, data-base: 0x02400000
 
ROM: Bootstrap program is C3560E boot loader
BOOTLDR: C3560E Boot Loader (C3560E-HBOOT-M) Version 12.2(44r)SE5, RELEASE SOFTWARE (fc3)
 
EW uptime is 7 hours, 0 minutes
System returned to ROM by power-on
System image file is "flash:c3560e-universalk9-mz.122-53.SE2/c3560e-universalk9-mz.122-53.SE2.bin"
 
 
This product contains cryptographic features and is subject to United
States and local country laws governing import, export, transfer and
use. Delivery of Cisco cryptographic products does not imply
third-party authority to import, export, distribute or use encryption.
Importers, exporters, distributors and users are responsible for
compliance with U.S. and local country laws. By using this product you
 --More--         agree to comply with applicable laws and regulations. If you are unable
to comply with U.S. and local laws, return this product immediately.
 
A summary of U.S. laws governing Cisco cryptographic products may be found at:
http://www.cisco.com/wwl/export/crypto/tool/stqrg.html
 
If you require further assistance please contact us by sending email to
export@cisco.com.
 
License Level: ipbase
License Type: Permanent
Next reload license Level: ipbase
 
cisco WS-C3560E-24PD (PowerPC405) processor (revision F0) with 131072K bytes of memory.
Processor board ID FDO1230V1JW
Last reset from power-on
1 Virtual Ethernet interface
1 FastEthernet interface
28 Gigabit Ethernet interfaces
2 Ten Gigabit Ethernet interfaces
The password-recovery mechanism is enabled.
512K bytes of flash-simulated non-volatile configuration memory.
Base ethernet MAC Address       : 00:22:90:E1:A1:00
Motherboard assembly number     : 73-10318-11
Motherboard serial number       : FDO12300XHS
Model revision number           : F0
Motherboard revision number     : B0
Model number                    : WS-C3560E-24PD-S
Daughterboard assembly number   : 800-28590-01
Daughterboard serial number     : FDO12300NP3
System serial number            : FDO1230V1JW
Top Assembly Part Number        : 800-27549-03
Top Assembly Revision Number    : A0
Version ID                      : V02
CLEI Code Number                : COMSB00ARA
Hardware Board Revision Number  : 0x01
 
 
Switch Ports Model              SW Version            SW Image                 
------ ----- -----              ----------            ----------               
*    1 30    WS-C3560E-24PD     12.2(53)SE2           C3560E-UNIVERSALK9-M     
 
 
Configuration register is 0xF
===============================================
 
 
 
ON PC (sdk agent example)
===============================================
Refagent -l 192.168.0.2 -d podist -s dgw09 -c
 
DHCP Server on Catalyst assigned to PC the ip 192.168.0.2
 
 
The output is:
 
>RefAgent -l 192.168.0.2 -d podist -s dgw09 -c
INFO: startup RefAgent
INFO: starting agent (localhost: 192.168.0.2 domain: podist secret: dXXX)
DEBUG: UUID 12e44949d978c948a3083a6867b3f098
Thu Oct 07 16:00:01 2010  energywise_svc_create: Converting 192.168.0.2 (
len=11) to inet address
Thu Oct 07 16:00:01 2010  energywise_svc_create: Write socket set to broa
dcast mode
Thu Oct 07 16:00:01 2010  energywise_svc_create: Write socket set to reus
e address
Thu Oct 07 16:00:01 2010  energywise_svc_create: Bind to broadcast socket
 192.168.0.2:3057
Thu Oct 07 16:00:01 2010  bindTcpListener: Bind local read port:3058
Thu Oct 07 16:00:01 2010  energywise_svc_create: ===== my srv addr 192.16
8.0.2:3058
Thu Oct 07 16:00:01 2010  energywise_svc_create: key_len 20 > 0
Thu Oct 07 16:00:01 2010  energywise_svc_create: opened session using bca
st address 255.255.255.255:43440
DEBUG: hostname : INSPIRON
Thu Oct 07 16:00:01 2010  energywise_svc_startup: local socket address 19
2.168.0.2:3058 id: 12e44949d978c948a3083a6867b3f098P>>
Client has opened TCP port 3058
Thu Oct 07 16:00:01 2010  enw_svc_loop: *EnergyWise status:  UP, starting
discovery...
Thu Oct 07 16:00:01 2010  waitfor_tcp_connect: wait for 0 seconds
Thu Oct 07 16:00:01 2010  waitfor_tcp_connect: select (accept) 0
Thu Oct 07 16:00:01 2010  enw_svc_loop: bytes read -1 for this event
Thu Oct 07 16:00:01 2010  enw_svc_loop: sending discovery update event
Thu Oct 07 16:00:01 2010  sendDiscoveryEvent: sequence number 1
Thu Oct 07 16:00:01 2010  powernet_create_my_packet:
:New my packet 003E4FE8(0)
Thu Oct 07 16:00:01 2010  sendDiscoveryEvent: broadcast 422 bytes to 255.2
55.255.255:43440
Thu Oct 07 16:00:01 2010  powernet_try_gc:
:released event 003E4FE8
Thu Oct 07 16:00:01 2010  waitfor_tcp_connect: wait for 30 seconds
Thu Oct 07 16:00:31 2010  waitfor_tcp_connect: select (accept) 0
Thu Oct 07 16:00:31 2010  enw_svc_loop: bytes read -1 for this event
Thu Oct 07 16:00:31 2010  enw_svc_loop: sending discovery update event
Thu Oct 07 16:00:31 2010  sendDiscoveryEvent: sequence number 2
Thu Oct 07 16:00:31 2010  powernet_create_my_packet:
:New my packet 003E4FE8(0)
Thu Oct 07 16:00:31 2010  sendDiscoveryEvent: broadcast 422 bytes to 255.2
55.255.255:43440
Thu Oct 07 16:00:31 2010  powernet_try_gc:
:released event 003E4FE8
Thu Oct 07 16:00:31 2010  waitfor_tcp_connect: wait for 30 seconds
Thu Oct 07 16:01:01 2010  waitfor_tcp_connect: select (accept) 0
Thu Oct 07 16:01:01 2010  enw_svc_loop: bytes read -1 for this event
Thu Oct 07 16:01:01 2010  enw_svc_loop: sending discovery update event
Thu Oct 07 16:01:01 2010  sendDiscoveryEvent: sequence number 3
Thu Oct 07 16:01:01 2010  powernet_create_my_packet:
:New my packet 003E4FE8(0)
Thu Oct 07 16:01:01 2010  sendDiscoveryEvent: broadcast 422 bytes to 255.2
55.255.255:43440
 
 
 
 
ON CATALYST
================================================
EW#sh energywise version 
EnergyWise is Enabled
IOS Version:  12.2(53)SE2
EnergyWise Specification:  (rel2_5)1.0.35
 
 
EW#sh energywise domain 
Name      : EW                                                
Domain    : podist                                            
Protocol  : udp
IP        : 192.168.1.0
Port      : 43440
 
EW#sh energywise neighbors 
Capability Codes: R - Router, T - Trans Bridge, B - Source Route Bridge
                  S - Switch, H - Host, I - IGMP, r - Repeater, P - Phone, U - Unknown
Id   Neighbor Name                 Iport                 Prot   Capability
--   -------------                 -------                 ----   ----------

 
 
We not received any packet from Refagent.
 
Where are the problem for you?
 
Thanks a lot
 


Subject: RE: Problem with Refagent
Replied by: Luigi Borghetti on 14-10-2010 08:45:17 AM
Hi to everyone; the problem is RESOLVED.
 
Thank you.

Attachments

    Outcomes