IPPS works on Express?

Version 1
    This document was generated from CDN thread

    Created by: Peter Vincent on 27-08-2010 01:30:51 PM
    Hello,
     
    Our IPPS code runs perfectly on a callmanager, we executed the exact same code on a Callmanager express (unified 500 series) but i'm getting errors 4-6. I read the Requirements of the IPPS protocol and it says Callmanager express 4.1 minimum
     
    source :
    http://developer.cisco.com/c/document_library/get_file?groupId=23866&folderId=32264&name=DLFE-3902.pdf

    but i'm still not sure, does IPPS work or not on express versions?

    Subject: RE: IPPS works on Express?
    Replied by: David Staudt on 27-08-2010 03:53:36 PM
    The phone firmware is of course where most of the IPPS action occurs, and though the phone loads supported on CME typically lag a bit behind the latest available, they do include IPPS support.  There are a few pieces of IPPS - such as hosting the services menu, and POST authentication, which interact with UCM.  These functions can work with CME, but are implemented somewhat differently (for example, URL authentication: http://www.cisco.com/en/US/docs/voice_ip_comm/cucme/command/reference/cme_u1ht.html#wp1027562)
     
    Can you provide some specifics on what the application does, how your system is set up and what requests are failing?  Attaching a Wireshark packet capture (taken from the phone's extra PC switch port) is usually helpful.