Cisco TSP 6.1 with CUCM 6.0(1)

Version 1
    This document was generated from CDN thread

    Created by: Abdul Rasheed on 11-02-2010 07:07:10 PM
    Hi,
             I tried to use Cisco TSP 6.1 with CUCM 6.0(1) , but i am getting the error as given below.  I tried to download the 6.0(1) TSP and tried to install it with windows server 2008 , but i am not able to install as it gives a non compatible message.   Is there any work around to successfully install and use 6.0(1)  TSP with windows 2008 server ?
     
    02/11/2010 14:55:30.484 CiscoTSP001.tsp|   CQBEHelperBase:roviderOpen() *ERROR* Provider open failed.  The CTI protocol version in the TSP is not compatible with the CTI version on the CallManager.  Please upgrade the TSP to the latest compatible version.|<LVL::Error><MASK::0001>
    02/11/2010 14:55:30.484 CiscoTSP001.tsp|   CSelsiusTSPLink::getMessage() *ERROR* Receive() failed with error 10038.|<LVL::Error><MASK::0001>
    02/11/2010 14:56:07.619 CiscoTSP001.tsp|   SendMessage() *ERROR* send() failed with error 10038.|<LVL::Error><MASK::0001>
    02/11/2010 14:56:07.619 CiscoTSP001.tsp|   CCtiInterface::ctiDisconnect() *ERROR* Could not send ProviderCloseRequest. error=|<LVL::Error><MASK::0001>
     
    Thanks and Regards
    Rasheed
     
     

    Subject: RE: Cisco TSP 6.1 with CUCM 6.0(1)
    Replied by: Anitha V on 12-02-2010 05:34:29 AM
    Hi Rasheed,
     
    Cisco TSP 6.1 with CUCM 6.0(1) is not compatible and hence you got the error. Check the compatibility matrix over here: http://www.cisco.com/en/US/docs/voice_ip_comm/cucm/compat/ccmcompmatr.html#wp50971
     
    Also, Official Windows Server 2008 support is planned for the upcoming UCM 8.0 release.
     
    Regards,
    Anitha

    Subject: RE: Cisco TSP 6.1 with CUCM 6.0(1)
    Replied by: Abdul Rasheed on 12-02-2010 06:37:16 AM
    Hi Anitha,
                      Thanks a lot for the quick response . Now the issue is clear for me . I will  downgrade my system to Windows 2003 server and try again.
     
    Thanks and Regards
    Rasheed

    Subject: RE: Cisco TSP 6.1 with CUCM 6.0(1)
    Replied by: CSA-North DC on 16-03-2010 07:30:47 AM
    Hi ,
            Does Cisco TSP6.1 can be installed on Windows VISTA desktop.
     
    regards
    Abhishek Chanana

    Subject: RE: Cisco TSP 6.1 with CUCM 6.0(1)
    Replied by: David Staudt on 17-03-2010 05:29:04 PM
    Vista is formally supported as of UCM 7.0(1), with some caveats/restrictions when using the Cisco TSP wave driver (not normally used with desktop TAPI clients.)
     
    With UCM6.x TSPs on Vista, the result would be 'should work' but there is no formal testing and issues/defects would not be addressed.